BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-03-2009, 03:09 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No mobile network conneciton

Please Login to Remove!

Have a user who dropped their T-Mobile 8320 Curve and now the T-Mobile wireless network is not working. It will search for the network and eventually say no network found. The wifi part still works though. I ran the Diagnostic test and it says no for the radio data activation. Also when the mobile network is turned off it shows a red X where the signal bars are instead of saying off.

Anyone have a clue what happened?

Last edited by K092084 : 06-03-2009 at 03:18 PM.
Offline  
Old 06-03-2009, 08:24 PM   #2 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Maybe the cell radio antennae was damaged during the drop?
Offline  
Old 06-08-2009, 08:57 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Trimix View Post
Maybe the cell radio antennae was damaged during the drop?
Took the phone apart and couldn't really see any damage to anything, but I could have overlooked it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.