BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-03-2009, 07:12 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default trouble with wifi on 8320

Please Login to Remove!

ok, iv tried searching, but i cannot find an answer. here is my problem

im using my new BB Curve 8320, and im trying to get wifi. i dont have a data plan. i connected to my wifi and everything (set up WEP pass) and it now shows connected everytime i view my networks. i have my default browser set to hotspot. i have set it up to what i think is a way to use my wifi but never get switched to edge so i dont get charged without knowing

i have data services OFF
connection pref. WIFI ONLY
mobile network NONE
Network selection mode AUTOMATIC

still when going to the default browser and trying to connect i get "Unable to connect to the internet, please try again. If the problem persists please contact your service provider."

any help is greatly appreciated. thanks
Offline  
Old 06-03-2009, 07:58 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it says im connected in "Available WIFI Networks" but in the top right of the screen it shows WIFI and then beside that there is an antenna icon with OFF beside it. have i turned wifi off by accident when trying to set up the blackberry not to use EDGE?
Offline  
Old 06-03-2009, 08:07 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

btw my wifi network that i am connected to is showing a yellow circle with a horizontal white line through it if this helps. Thanks
Offline  
Old 06-03-2009, 08:11 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ip address is showing up as unknown in the dignostics test
Offline  
Old 06-03-2009, 08:23 PM   #5 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

What other options do you have listed for browser? I have a slighter older OS, but I have one specifically for wifi.
Offline  
Old 06-03-2009, 08:25 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not quite sure what you mean for 'browser'. like my mobile network options?
Offline  
Old 06-03-2009, 09:23 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do i need to have my router on mac filtering?
Offline  
Old 06-03-2009, 09:29 PM   #8 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Tmo's cheapest BB customer)

No. Go to Options>Advanced>Browser. See what options you have under default browser config.
Offline  
Old 06-03-2009, 09:31 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

default browser: Hotspot browser
default WAP browser: WAP Browser (rogers)
Offline  
Old 06-03-2009, 10:08 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

200+ viewing and no help
Offline  
Old 06-03-2009, 10:36 PM   #11 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Trying to help...so hotspot and wap are the only two browser options right? Have you tried:
1. Battery pull?
2. An alternative browser like Opera Mini or Bolt?

I re-read your original post. Since you don't have a data plan, I don't think you can be charged if you are just using wifi. That's how it is with Tmobile in the US, so there might be something I don't know about Canadian cell providers.

It seems like you have all the right settings. Not sure why it's not working for you. If you are willing to try, what if you turn on your mobile network, does it work then?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.