BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-04-2009, 09:58 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default browser problemswith a 8330

Please Login to Remove!

Well my friend is having a problem loading up her browser.. all her connections say its up and nothing is blocked but whenever you try to load it you get a render error... i dont know how to fix it
Offline  
Old 06-04-2009, 10:07 PM   #2 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Paspt
OS: 10.3.0.90
PIN: X1ZPY34K
Carrier: VZW but not for long
Posts: 9,176
Post Thanks: 120
Thanked 147 Times in 116 Posts
Default

We need more information to help your friend. What carrier, what OS, does your friend have a BlackBerry data plan? Is the device new? Is this a new problem on an old device? Does it happen with all sites or just certain sites? You get my drift...
__________________
Report spam text messages to 7726
#BlackBerry by choice
Offline  
Old 06-04-2009, 10:52 PM   #3 (permalink)
New Member
 
Join Date: May 2009
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i figured it out haha sorry for not to much info.... i simple battery pull fixed it.. i like your avatar by the way pretty tight haha
Offline  
Old 06-04-2009, 11:05 PM   #4 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Paspt
OS: 10.3.0.90
PIN: X1ZPY34K
Carrier: VZW but not for long
Posts: 9,176
Post Thanks: 120
Thanked 147 Times in 116 Posts
Default

Glad you got it working. Nothing like a battery pull to save the day! I like my avatar, too, thanks.
__________________
Report spam text messages to 7726
#BlackBerry by choice
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.