BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-09-2009, 09:51 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: MidGA
Model: 8310
PIN: 24344DE0
Carrier: AT&T
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "Handheld Application Loader Wizard has stopped working"

Please Login to Remove!

That is there error I receive when trying to use DM 4.7 devise switching wizard. I could of sworn I was already on 4.7 but today it prompted me to upgrade to 4.7 so I did with out any hesitation and this is the error I got! Any help please?
Offline  
Old 06-09-2009, 10:30 PM   #2 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

I would downgrade back to 4.5/4.6 of the desktop manager.

You could also get a backup of your previous device and restore the backup to your new device.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 06-09-2009, 10:32 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: MidGA
Model: 8310
PIN: 24344DE0
Carrier: AT&T
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried that too and I think I got the same message but let me try to re download 4.6
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.