BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-09-2009, 10:38 PM   #1 (permalink)
New Member
 
BBTexan's Avatar
 
Join Date: Jun 2009
Model: 8300
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Former q9m user with a Youtube question

Please Login to Remove!

Howdy all!

This is a great forum. In the couple of hours I have been here I have found many answers to some hair-pulling problems with setup etc on my 8330.

FWIW, I have been uploading vids for awhile on Youtube (I'll spare you from plugging my user name here) and when I rec. comments I like to reply ASAP to them. I have only been able to do that from my home PC. The Motorola q9m (when browsing the full "no mobile" version of YT) would show the "reply" link but the browser would not highlight it. Now that I have the Curve, I went to YT in a couple of different versions and once again, the reply option is not "clickable". Is there a certain setting with browser emulation that this option will become available?

I don't know how many people have this issue but I figured this was the place to find out...

Again, GREAT FORUM and thanks so much for your input!

"Tex"
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.