BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   8310 bricked, can't reload OS (http://www.blackberryforums.com/general-8300-series-discussion-curve/193210-8310-bricked-cant-reload-os.html)

mthhurley 06-10-2009 12:38 PM

8310 bricked, can't reload OS
 
Hoping you all can give me some tips or ideas on this crappy Wednesday morning....

I turned my AT&T 8310 on (1 year old) this morning, checked email, set it down on the table, took dog for walk, got back 10 minutes later and picked up an infinitely rebooting phone...Never gets past the hour glass.

Tried a battery pull, no change.
Followed instructions on how to attempt to reload the OS by using the App Loader with the battery pulled, connect to USB, put battery back in, start install process. This starts fine, but after the "Loading System Software" is the "Waiting for device initialization" and it reboots the phone and boom, right back to looping.

Of course the local stores advice is to upgrade the phone for $200 and a new contract.

Any advice here folks?

mthhurley 06-10-2009 12:39 PM

I had the 4.5 OS on there in case anyone is interested.

NJBlackBerry 06-10-2009 01:28 PM

Couple of thoughts - first, try JL_CMDER and wipe it out.
Then follow the instructions on how to reload the OS

Second - any possibility that it got wet? What do the water damage indicators look like?

catris 06-10-2009 02:09 PM

Will getting the phone wet render it useless to try to reinstall the OS? I have the same problem. It got wet, then the reboot cycle from hell. Nothing has worked.

JL_Cmder won't find the port so I can't wipe it.

DM won't reinstall because it is "Unable to reconnect to the device during a multi-stage load operation" during the "wait for device initialization" phase.

I'm left with an expensive paperweight.

jsconyers 06-10-2009 02:13 PM

Are you and the OP one in the same or are you just experiencing the same issue?

Try following these steps: What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

Also, make sure you're not using a USB hub or extension cable. Plug the USB cord to a rear USB port. Try multiple ports. If still no luck, try rebooting your PC or try another PC altogether if at all possible.

exodusx187 06-12-2009 12:16 PM

dont mean to thread jack, but if i have version 4.3 on my 8300, would i still have to wipe with JL_Cmdr in order to install 4.5? or could i just update to 4.5 through DM?

NJBlackBerry 06-12-2009 12:41 PM

You can just upgrade.

tsac 06-12-2009 06:50 PM

A Little late to respond but I have had to enter the password on the DM to get past the "Waiting for device initialization" phase

exodusx187 06-13-2009 09:07 AM

Quote:

Originally Posted by NJBlackBerry (Post 1404903)
You can just upgrade.

after i install 4.5, is it suppose to show up anywhere on my desktop? because after the installation is complete nothing happens

NJBlackBerry 06-13-2009 09:12 AM

Please read the instructions found in the Sticky Thread and follow them to the letter.


All times are GMT -5. The time now is 06:13 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.