BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-11-2009, 08:15 AM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to configure email

Please Login to Remove!

I got an email saying I needed to update my email because my account was now invalid. I tried via both my phone and computer and it kept giving an error message, so I deleted the email all together and am now trying to re-install it.

Now it keeps saying it is unable to configure my email.

This hasn't been an issue before, but I need some help.....
Offline  
Old 06-11-2009, 09:17 AM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Did you recently change the password for your e-mail account? This normally happens when the BIS service has a problem communicating with your e-mail provider. Maybe your provider has disable a protocol IMAP4/POP3 which is causing the problem.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 06-11-2009, 09:21 AM   #3 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What type of email account is it?
Offline  
Old 06-11-2009, 09:27 AM   #4 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's MSN, and I havent changed the password in 4 years.
Offline  
Old 06-11-2009, 09:28 AM   #5 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,091
Post Thanks: 150
Thanked 148 Times in 122 Posts
Default

I get those notices for my Hotmail and MSN accounts too. You just have to verify your password on your BIS account.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 06-11-2009, 10:05 AM   #6 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried, but it keeps giving me errors both online and on my handset.
Offline  
Old 06-11-2009, 11:54 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default same here

Hi Natel...
Same thing is happening to me. If I try to setup my hotmail account through BIS, no luck. It was working fine until yesterday then this morning I received the email about verifying password and BOOM! no email pushed anymore.

BIS w/AT&T
Offline  
Old 06-11-2009, 12:26 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default fixed!

Ok, I just happen to go online again and setup the acoxxxx. Now it works (at least for me)
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.