BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-11-2009, 03:49 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Location: Georgia
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pictures

Please Login to Remove!

I know this has been beat like a dead horse but for the life of me I can not figure this out! I am trying to send pictures but all I get is the red X, I have tried the hard reboot, didn't work. how do you reduce size of pictures? Sorry I am about BB unsavy.

thanks for you help
Offline  
Old 06-12-2009, 08:30 AM   #2 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Tmo's cheapest BB customer)

Do you have a data plan? Or with some cases like Tmobile you need to have the BB feature enabler turned on in order to send MMS. Not sure if that's the case with other providers.

Last edited by Trimix : 06-12-2009 at 08:30 AM.
Offline  
Old 06-12-2009, 04:57 PM   #3 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Are sending pictures via MMS or email?
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 06-12-2009, 06:58 PM   #4 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,337
Post Thanks: 43
Thanked 588 Times in 581 Posts
Default

Sending photos may take a bit of time and a good connection on ATT. I have had to do a resend in a good area to get them out. No clue why when the BB shows full bars with EDGE. maybe it's network conjestion
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 06-13-2009, 04:52 AM   #5 (permalink)
Knows Where the Search Button Is
 
tinydawg37's Avatar
 
Join Date: Apr 2009
Model: 8310
OS: 4.5
PIN: N/A
Carrier: att
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tsac View Post
Sending photos may take a bit of time and a good connection on ATT. I have had to do a resend in a good area to get them out. No clue why when the BB shows full bars with EDGE. maybe it's network conjestion
I have noticed that also with my BB Curve 8310. Sending pics as MMS is a slooooow process, even with a good connection. I often wondered WHY myself. But, as a sidenote, I am very impressed with the quality of pics I get with this BB. It is fun taking pics...i post a lot to Brightkite and Facebook, so it comes in handy...just wish AT&T would do something with their network to speed things up a bit...ahh well...we can always hope!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.