BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-14-2009, 05:34 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: 8320
PIN: N/A
Carrier: ATT
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Help: Not getting separate drive when connected over USB

Please Login to Remove!

Hi all,

I purchased curve 8320 this week. I use pqi 4GB sdhc card.
I enabled mass storage support in phone. But still not getting separate drive in my computer.
I can access media card using media manager cant use it as storage device yet.
Can anyone help in that?
Same card works fine in my pearl 8100....

Thanks........
Offline  
Old 06-14-2009, 06:40 PM   #2 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Does you computer see normal USB thumb drives just fine?

What OS is on your computer?
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 06-14-2009, 07:11 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: 8320
PIN: N/A
Carrier: ATT
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My computer is fine, I have two laptop one running with XP other with Vista...also it works fine with my Pearl8100. And I can access my SD card using Roxio media manager so actually it is detected by blackberry and interface should be fine...I am confused why it doesn't show a drive (removable) for the same like Pen (Flash) drive...
Offline  
Old 06-14-2009, 07:54 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Go into Options / Memory
Change "Auto Enable Mass Storage Model When Connected" to either Prompt or Yes
Offline  
Old 06-14-2009, 08:34 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: 8320
PIN: N/A
Carrier: ATT
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is already enabled as Mass storage model...
I can access it with Roxio media manager but not as a flash drive..
First time I am facing such issue...
Any other thought?
Offline  
Old 06-15-2009, 06:38 AM   #6 (permalink)
CrackBerry Addict
 
VIOLATOR's Avatar
 
Join Date: Oct 2008
Location: Cajun Country
Model: BOLD
OS: 5.0.0.900
PIN: Pulled - 1, 2, 3 run!
Carrier: AT&T
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Reboot both phone (battery pull while device is on) and PC. Plug USB back in after rebooting.


David
__________________
F'em & Feed'em Fishheads...

Twitter
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.