BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-19-2009, 11:59 PM   #1 (permalink)
New Member
Join Date: Jun 2009
Model: 8320
Carrier: T-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Vodafone UMA HELP

Please Login to Remove!

i recently purchased a blackberry on ebay(not a good idea) and got the vodafone edition. The only reason i bought this is for the UMA that Tmobile US offers and apparently this phone doesnt have it. Is there anyway to correct this problem. It would be greatly appeciated.

P.S. before registering and posting on this site i actually spent a couple days looking for myself.
Old 06-20-2009, 01:22 AM   #2 (permalink)
BlackBerry Master
dankarlinski's Avatar
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts

Wirelessly posted (MY 8900)

No. It is in the device branding like att bolds are hardware branded to always be on 3g.

The only way to correct this while keeping your device is illegal and will not be discussed on this forum
Old 06-20-2009, 09:49 PM   #3 (permalink)
BlackBerry Extraordinaire
Join Date: Oct 2007
Location: Los Angeles
Model: None
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts

There's a post in on how to do it, why would it be illegal?
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.