BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-20-2009, 01:20 AM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Going NUTS!!!

Please Login to Remove!

Ive been going crazy for 3 days now! I just give up!! I connect my BB to my computer, and everything seems fine! I use my bb to connect to the internet it allows me to do that, but nothing else! When I hook up my Ipod the folder comes up where I can look to see whats on it, when I hook my BB nothing comes up! Looked In my drivers and it said the device was working correctly! I used media manager and all that shows up is my device memory, no media card memory! I used Media Sync and It wont connect to my BB at all!!! It just says unable to connect or some crap like that! I have tried EVERYTHING! Rebooting, reinstalling, tried 3 different SDcards and NOTHING!!! I just dont know what else to do! Ive really had it with this phone, nothing but problems! I never had problems like this with my chocolate!!! I may even just use my chocolate again and say to hell with it!! Any help is appreciated!
Thanks a lot!!!
Offline  
Old 06-20-2009, 10:33 AM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Go into options|memory and turn on mass storage. You should be good.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 06-20-2009, 10:43 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
bigolsparky's Avatar
 
Join Date: Sep 2007
Location: Talladega, AL
Model: 9550
OS: MS-DOS
PIN: t of Samuel Smith's Oatmeal Stout
Carrier: VZW and ATT
Posts: 425
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8310)

I have an 8320 with the same problem and it doesn't matter if mass storage is on or off, or if you format your SD card. It just won't work. Luckily for me it isn't my only Blackberry. Mine was working fine and just stopped.
__________________
=
Offline  
Old 06-20-2009, 11:06 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Why not just plug the SD card into the PC, do your thing - load, delete, whatever - put it back in the BB?

That should work. Media Manager is a real temperamental piece of software and I don't think it is integrated very well.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-20-2009, 11:23 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
bigolsparky's Avatar
 
Join Date: Sep 2007
Location: Talladega, AL
Model: 9550
OS: MS-DOS
PIN: t of Samuel Smith's Oatmeal Stout
Carrier: VZW and ATT
Posts: 425
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8310)

I have done that. Media manager is faster and simpler when it works properly. My computer won't recognize the card as long as it is in my BB, with or without Media Manager. My 8310 works great. I am using my 8320 as my personal sms text phone now.
__________________
=
Offline  
Old 06-20-2009, 11:43 AM   #6 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,022
Post Thanks: 50
Thanked 303 Times in 291 Posts
Default

You might want to turn off any encryption on your memory card, save everything to your computer, and then reformat the memory card. Leave encryption off for best compatibility.
Offline  
Old 06-20-2009, 12:33 PM   #7 (permalink)
BlackBerry Extraordinaire
 
TXLady's Avatar
 
Join Date: Mar 2007
Location: San Antonio, TX
Model: 9650
Carrier: Sprint
Posts: 1,067
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Also for the OP, try reading it in internet explorer instead of Media Manager. I had so much problems with Media Manger, I totally uninstalled Desktop Manger with Media Managewr a year or so ago and have installed the version without it since. I don't miss it at all. I just move things to the phone using Internet Explorer.
__________________
Personal: iPhone on AT&T
Work: BB 9650 on Sprint

Last edited by TXLady : 06-20-2009 at 12:34 PM.
Offline  
Old 06-20-2009, 11:29 PM   #8 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,165
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Quote:
Originally Posted by TXLady View Post
Also for the OP, try reading it in internet explorer instead of Media Manager. I had so much problems with Media Manger, I totally uninstalled Desktop Manger with Media Managewr a year or so ago and have installed the version without it since. I don't miss it at all. I just move things to the phone using Internet Explorer.
I think you mean Windows Explorer.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 06-21-2009, 12:17 AM   #9 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face Thanx!

Thank you all for your help! I appreciate it! My laptop dosent have anywhere to put media cards so Im pretty much screwed to do it that way! lol! The last BB I had worked fine! It got wet so I had to get a replacement! And the one I got from Insuren, or what ever their called gave me a compleatly different looking phone! My old BB had silver at the top this one they gave me is black at the top! This one I have now does work a little better! It plays videos from web pages now, and got xm to go working, and MLB to go working! (my old bb, did none of those things). But the old one let me download music to my media card this one does not! I guess I cant find a happy medium with this phone! lol! I may just download my music to my desktop and see if it works on that! Just didnt want to go thru all that work! lmao! Thanks again!!!
Offline  
Old 06-21-2009, 12:25 AM   #10 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

BTW, Ive tried all of the above and none of that works! lol!
Offline  
Old 06-21-2009, 08:45 AM   #11 (permalink)
BlackBerry Extraordinaire
 
TXLady's Avatar
 
Join Date: Mar 2007
Location: San Antonio, TX
Model: 9650
Carrier: Sprint
Posts: 1,067
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by daphne View Post
I think you mean Windows Explorer.
Yep.
__________________
Personal: iPhone on AT&T
Work: BB 9650 on Sprint
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.