BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-23-2009, 10:31 PM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8300
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't click anything on Outlook Web Access Browser page

Please Login to Remove!

Hi!
I am brand new to Blackberry's but am not tech illiterate. I just switched from a Windows Mobile Device (Samsung Omnia) to the Blackberry Curve. I was able to access my Outlook Web Access email from Internet Explorer on the Omnia. On the Curve, I can log into the page, see that I have emails and who they are from but I cannot click on anything. My cursor is gray leading me to believe there are no active links on the page. I have tried re-doing every kind of browser/security setting and nothing works. Please help. Accessing my work email is why I bought a smartphone.

BTW, I tried to automatically link the Web Access email, but I am guessing a firewall is blocking it because my credentials are all correct but it keeps giving me an error.

I would greatly appreciate any help I can get.
Thank you!
Offline  
Old 06-23-2009, 10:56 PM   #2 (permalink)
CrackBerry Addict
 
VIOLATOR's Avatar
 
Join Date: Oct 2008
Location: Cajun Country
Model: BOLD
OS: 5.0.0.900
PIN: Pulled - 1, 2, 3 run!
Carrier: AT&T
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have never gotten OWA to work via web browser either. It does set up via your BIS though by setting up a "work" account and entering the https://remote web address and then the log on credentials. It also syncs very well as far as read items, deleted items, etc...


David
__________________
F'em & Feed'em Fishheads...

Twitter
Offline  
Old 06-23-2009, 11:12 PM   #3 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8300
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Violator,
Thanks for the reply. I tried doing it through the BIS on the handheld and on the website and it won't let me do it. It says "An error occurred during email account validation. Please check your information and try again..." I know my info is right and I am getting emails in my outlook stating the same error. This is very frustrating =(
I even tried to forward the Outlook web access to my blackberry email account and nothing happens. It has to a setting configuration somewhere.
Offline  
Old 06-28-2009, 11:53 PM   #4 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not able to either. My understanding is in OWA Microsoft version 8.1.375.2 made the option unavailable to BBs. It use to work and our IS people purposely updated to this version to stop BB access (security issues).

Also, none of the browser options work using Internet access. They do not support the scripting needed... at least not on my 8830 world edition.

I'm not too happy about this and am looking at other phone options after being with BBs for 9 years.

Kind regards
Offline  
Old 06-29-2009, 08:47 AM   #5 (permalink)
BlackBerry Extraordinaire
 
kathrynhr's Avatar
 
Join Date: Sep 2006
Location: Ohio
Model: None
Carrier: Sprint
Posts: 2,038
Post Thanks: 38
Thanked 34 Times in 21 Posts
Default Solution: 3rd party browser

Quote:
Originally Posted by kiki816 View Post
I was able to access my Outlook Web Access email from Internet Explorer on the Omnia. On the Curve, I can log into the page, see that I have emails and who they are from but I cannot click on anything. My cursor is gray leading me to believe there are no active links on the page. I have tried re-doing every kind of browser/security setting and nothing works. Please help. Accessing my work email is why I bought a smartphone.
I have the same problem in the Blackberry browser, but I can get into my OWA email fine using the Opera Mini browser. Everything is accessible.

http://mini.opera.com/

The Bolt browser may also work, I haven't tried it.
Offline  
Old 06-29-2009, 04:38 PM   #6 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8300
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Found an ok solution to my problem

Hello all!
After much reconfiguring of all the different browser settings to find different combinations, I am finally able to click on things in OWA via the web browser. I had to go Options -> General Properties -> and uncheck "Enable cursor in column view"

If I do this and then login into OWA, I have to fidget with the trackball a little until I start to see the links like Inbox, Sent, etc. highlighted. Be careful because it is easy to lose track of where the cursor is since you no longer have the arrow cursor. For example, if your cursor is over the X for delete, there is a dotted line box around the X, it doesn't highlight so it is hard to see.

Until I can get BIS to work, this is the solution for me.

kathrynhr, How do you get the Opera Mini browser?
Bolt is good too, I downloaded it so that I can access my University's Blackboard account.
Offline  
Old 06-29-2009, 10:26 PM   #7 (permalink)
CrackBerry Addict
 
VIOLATOR's Avatar
 
Join Date: Oct 2008
Location: Cajun Country
Model: BOLD
OS: 5.0.0.900
PIN: Pulled - 1, 2, 3 run!
Carrier: AT&T
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kiki816 View Post
...kathrynhr, How do you get the Opera Mini browser?...


Opera Mini - Download


David
__________________
F'em & Feed'em Fishheads...

Twitter
Offline  
Old 06-30-2009, 01:16 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: Baltimore
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 109
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I personally prefer BOLT for OWA access via browser (over Opera). I tried Opera and I think Bolt renders the page better.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.