BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-04-2009, 09:39 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Chargin problem: doesnt charge from wall charger but it does from USB cable

Please Login to Remove!

My blackberry 8320 (OS 4.5.052) doesn't charge from wall charger, but it does from USB cable.

I bought a new battery to see if that solved the problem, but I got the same problem. I also bought a new wall charger, and nothing. I charged those 2 batterys from a friend bb8320, So I don't think is a battery or charger problem.

The little lightning bolt appears for 5 seconds and then disappear when I try to charge it (from wall charger).

When it is connected to the computer it charges well, the little lightning botl doesn't disappear.

Could it be a software problem? I've read something about the "little lightning bolt" dissapear when the battery is full and you try to charge from a wall charger, but my battery isn't full.

Thanks for any help
Offline  
Old 07-04-2009, 09:58 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,034
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Does the wall plug work other wise?

Is the charger the correct one for the BB?

Would not think it could be a software issue as I have not heard for that before - but always a first time.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-04-2009, 10:13 AM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
Does the wall plug work other wise?

Is the charger the correct one for the BB?

Would not think it could be a software issue as I have not heard for that before - but always a first time.

the wall plug works I've charged other bb (same model) with the same wall charger from that plug.

Is the correct charger.

I'm thinking it must be a hardware issue. I made this test:

I pull out the battery from the other bb8320 that I have. I connected it to the wall charger and this happened: a red LED turned on, then the screen turned on showing a "no battery" picture, the screen remeains turned on until I disconnect it from the wall charger.

I did the same with the bb8320 that is having the problem: a red LED turned on, then the screen turned on showing a "no battery" picture, the screen remains turned on FOR 10 SECONDS AND THEN IT TURNED OFF.

What do you think?
Offline  
Old 07-04-2009, 10:25 AM   #4 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

So the probelm is similar with two different batteries. Have you tried it with two different phones?

Odds are, it is a problem with the charger.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 07-04-2009, 10:56 AM   #5 (permalink)
New Member
 
Join Date: Jun 2008
Location: Essex
Model: Bold
PIN: N/A
Carrier: Orange UK
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine does exactly the same, i can charge any other usb phone off the BB charger when on mains except my 8310.

so its chargeing a windows phone, a bold, a 8800 but not the 8310. So its definatly not the charger.
Offline  
Old 07-04-2009, 02:17 PM   #6 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by belizibub View Post
Mine does exactly the same, i can charge any other usb phone off the BB charger when on mains except my 8310.

so its chargeing a windows phone, a bold, a 8800 but not the 8310. So its definatly not the charger.
I agree with you. I'm taking it back this week. Thank you all.
Offline  
Old 07-05-2009, 02:26 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9800
PIN: N/A
Carrier: orange uk
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hiya guys, check your pins in the blackberry usb charge port. you should have *five* contacts visible.. if one has been bent take a chance and try to bend it back into place and it should again charge.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.