BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-09-2009, 09:52 PM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Headphone port not entirely functioning?

Please Login to Remove!

Hello
When I plug my headphones in to listen to music in Pandora, the music plays in the headphones for a moment then switches back to speaker. What is the issue?
Thanks
Offline  
Old 07-21-2009, 05:56 PM   #2 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still hoping for help on this one guys
Offline  
Old 07-22-2009, 06:04 PM   #3 (permalink)
BlackBerry Extraordinaire
 
fourstringfuror's Avatar
 
Join Date: Aug 2006
Location: Seattle
Model: Q10
OS: 10.3.1
Carrier: VZW
Posts: 1,058
Post Thanks: 36
Thanked 77 Times in 65 Posts
Default

Are you using the stock earphones? I had the very same issue with mine, right out of the box. I tossed them and used my old ones. No more problems.

Most likely it's a bad connection/contact.
__________________
"The price of liberty is eternal vigilance." -Thomas Jefferson
Offline  
Old 07-23-2009, 12:49 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have to agree. My stock earphones are CRAP. after a week or so, it starts to have very bad contact with my blackberry. Works fine with my ipod though!!! Then, when i used my Sennhiesser earphones with my blackberry, it was fine! mention wierd..
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.