BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-14-2009, 09:11 PM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8330
PIN: N/A
Carrier: metro pcs
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Flashed 8330 to Metro PCS isn't revieving MMS

Please Login to Remove!

So i have a flashed Sprint 8330 put on to Metro's network.
I'm getting some weird problems though [not that i was expecting the thing to be totally unbuggy].

When i go to receive a picture message, i can't do it. It says "receiving..." but never does anything. It's supposed to be working with the settings i have. The internet is working so i don't think it's a connection issue.

Pleasem if any off you guys know what's up, help me out :]
Offline  
Old 07-14-2009, 10:01 PM   #2 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Do you have MMS service on your account with Metro PCS?
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.