BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-15-2009, 10:26 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry All appointments on BB are not syncing with Outlook

Please Login to Remove!

This one is driving me nuts.

Client has an 8330 through Verizon. She says she stopped seeing certain appointments in Outlook a while back, and there ARE appointments on her BB that do not show in Outlook after a sync.

Here is what I have done:
1. Upgraded Outlook from 2003 to 2007
2. Upgraded BB Desktop Manager from 4.3 to 4.7
3. Backed up Outlook calendar and performed a one-way sync from BB to Outlook

There are still appointments in the BB that are NOT showing up in Outlook, at all. I removed all filters from Outlook's views and cannot for the life of me figure out what it could be. All help is appreciated.
Offline  
Old 07-15-2009, 01:25 PM   #2 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8350i
PIN: N/A
Carrier: sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face Outlook synch problems

Quote:
Originally Posted by mousemen View Post
This one is driving me nuts.

Client has an 8330 through Verizon. She says she stopped seeing certain appointments in Outlook a while back, and there ARE appointments on her BB that do not show in Outlook after a sync.

Here is what I have done:
1. Upgraded Outlook from 2003 to 2007
2. Upgraded BB Desktop Manager from 4.3 to 4.7
3. Backed up Outlook calendar and performed a one-way sync from BB to Outlook

There are still appointments in the BB that are NOT showing up in Outlook, at all. I removed all filters from Outlook's views and cannot for the life of me figure out what it could be. All help is appreciated.

I have spent 2 hrs on the phone with blackberry. EEEERRRRRR I have the same problem. This is what I have found out. If you have more than one email comming to blackberry it will cause this problem. When a new appointment is made. As soon as you open it at the top of the screen you will see "Send Using" you will see the email address. If you want to synch with outlook you need to be on that email address. Highlight and select and you can change to proper one. If you want you can set the email going to outlook as your default. Go to options, then to advanced options, then to default services. Under calender (CICAL) change to outlooks email.
Now for the aggrivating part. ALL your appointments created using other email will need to be recreated using outlook email. It will not copy or give you the option to change..... If you find a way to change please let me know. But not looking good. My 7100i would take the three emails and synch just fine. This is the only funtion of this 8350i that I hate..... Hope this helps... Sorry did not have the magic solution.
Offline  
Old 07-15-2009, 03:46 PM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the problem is a little different than that. From my experience it was the events marked "Device Default" that wouldn't sync at all. I am not sure how I (or anyone else) got them marked that way. I was not able to move them to any of my email addresses, so that Desktop Manager or anyone else can sync them. In the end, I just deleted the database via Desktop Manager, and re-synced with Outlook. That was the only way I could restore my calendars to normal again.

It is possible that I was playing around with the default calendar and that caused the events to get lost.
Offline  
Old 07-15-2009, 08:53 PM   #4 (permalink)
New Member
 
Join Date: Nov 2008
Location: NYC
Model: 8830
OS: v4.2.2.1.
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BB/Outlook sync troubles

I'm experiencing similar problems. I have the 8830 World Edition. Items entered in MS Outlook 2007 sync to BB, but not the other way around. I changed default CICAL to the one I originally had, but that's a yahoo email account and on Outlook, I use 2 different Time Warner Cable Roadrunner accounts -- it was working up until recently so I don't know what's different about the setup.

TIA for any suggestions.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.