BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-18-2009, 04:11 AM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8320
PIN: N/A
Carrier: Orange
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP - Please ! With Wireless

Please Login to Remove!

Hi,

My 8320 is on Orange (UK) and at home the GSM network coverage is rubbish/non existant. I connect my 8320 to my wireless hub but am still unable to send/receive text and phone calls. Its in SOS calls only mode.

When I first had the phone it linked nicely to my home WIFI network for calls etc but now it doesnt.

Help please - what do I need to do to bring it back to life !
Offline  
Old 07-18-2009, 04:19 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did the phone previously work on this same router? Usually problems are due to the type of router, router settings or OS, poor quality of the broadband connection, phone OS, or defective phone.

Go into Manage Connections > Wi-Fi options > BB Key > Wi-Fi Diagnostics and see if there's an error under UMA.

Some of the error codes are here:
Wifi / UMA Error Codes - BlackBerryFAQ
Offline  
Old 07-18-2009, 04:24 AM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8320
PIN: N/A
Carrier: Orange
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, thanks very much.

In the UMA section there are no errors shown.

Connection Pref is set to WiFi preferred
UMA WiFi Available is ticked
Connection is un-ticked
Error code - none shown
Status - WiFi connection successful

I am about 3m from my wireless hub. The BB screen shows its connected but still only SOS calls showing.

Thanks again
Offline  
Old 07-18-2009, 04:26 AM   #4 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8320
PIN: N/A
Carrier: Orange
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

...and yes it previously worked on this router. Broadband connection is good across multiple PC's (although not all on at once)
Offline  
Old 07-18-2009, 04:37 AM   #5 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8320
PIN: N/A
Carrier: Orange
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ahhhh, i've just deleted all my wireless network profiles, except my home hub, and set it to manual connect and the UMA connection now seems to work. I also done a hard boot (battery out job)

Thanks for your help
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

IBM Lenovo ThinkPad T450 OEM Sandisk 16GB 04X4456 SSD
$45.0
IBM Lenovo ThinkPad T450 OEM Sandisk 16GB 04X4456 SSD  pictureIBM Soundhood 1342192 NOS OEM Possibly for Wheelwriter or Quietwriter
$24.99
IBM Soundhood 1342192 NOS OEM Possibly for Wheelwriter or Quietwriter pictureLOT OF 2 IBM OEM STAPLE CARTRIDGE Infoprint 2085/2105 5000 Staples/Box 53P6725
$10.99
LOT OF 2 IBM OEM STAPLE CARTRIDGE Infoprint 2085/2105 5000 Staples/Box 53P6725  pictureIBM Large Lot Of Genuine OEM Correctable Ribbon Cassette - NOS
$45.0
IBM Large Lot Of Genuine OEM Correctable Ribbon Cassette - NOS picture(12) IBM 1337761 Genuine OEM Ribbon Cassette (10) 1337765 - NOS
$145.0
(12) IBM 1337761 Genuine OEM  Ribbon Cassette (10) 1337765 - NOS picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.