BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-24-2009, 06:19 PM   #1 (permalink)
Knows Where the Search Button Is
 
Mahogany's Avatar
 
Join Date: Jun 2009
Location: New York
Model: 8330m
OS: 4.5.0.131
PIN: 3075AB61
Carrier: Sprint
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help Please

Please Login to Remove!

I saved a bunch of themes (each in it's own folder) to my media card in a folder I created called themes. In the themes folder there are 5 subfolders, Themes 1, Themes 2, etc... which house the various themes, so when I want to view, there's not a problem loading too many at a time. Problem: when I go to camera / view pictures, I'm seeing all the themes I have mixed in with my picture folders. They are all over the place and not in the sub-folders I placed them in. Now when I want to view pictures its taking a very long time to load because of the themes. Funny thing is that when I went to explore they are still showing in the sub-folders there. I am confused. Why are they even showing at all, because I purposely didn't put them in the picture folder for this reason.

thanxs
Offline  
Old 07-24-2009, 06:29 PM   #2 (permalink)
Knows Where the Search Button Is
 
dumbnative's Avatar
 
Join Date: Jun 2009
Location: WF, TX
Model: 8330m
OS: 4.5.0.131
PIN: 3093D414
Carrier: Sprint
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8830 thru Sprint)

They show up simply because they are pics, u can avoid that by clicking the app button over the pic and going to properties, there u can check the "hidden" box and they will not show up anymore. To view them once again, go into explore, click ur app button and "view hidden". Hope this helps

Last edited by dumbnative : 07-24-2009 at 06:33 PM.
Offline  
Old 07-24-2009, 06:49 PM   #3 (permalink)
Knows Where the Search Button Is
 
Mahogany's Avatar
 
Join Date: Jun 2009
Location: New York
Model: 8330m
OS: 4.5.0.131
PIN: 3075AB61
Carrier: Sprint
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi! thanxs for your response, but I'm not sure I quite get what u mean. I went to explore and clicked on the themes folder, brought up the menu and hit "Hide" it did hide the folder in explore, but the themes still show in camera when I want to view the pictures. Is there a way I can keep these themes saved to media card, but not have them show at all in "view Pictures"? Can the themes be saved in documents?? because I never see this folder in the "view pictures"

thanxs
Offline  
Old 07-24-2009, 06:53 PM   #4 (permalink)
Knows Where the Search Button Is
 
dumbnative's Avatar
 
Join Date: Jun 2009
Location: WF, TX
Model: 8330m
OS: 4.5.0.131
PIN: 3093D414
Carrier: Sprint
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8830 thru Sprint)

Sorry, you'd have to make them hidden in the picture viewer. So they will no longer show up there
Offline  
Old 07-24-2009, 07:18 PM   #5 (permalink)
Knows Where the Search Button Is
 
Mahogany's Avatar
 
Join Date: Jun 2009
Location: New York
Model: 8330m
OS: 4.5.0.131
PIN: 3075AB61
Carrier: Sprint
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank You so much for your help. I've got it figured now. I moved the themes folder with the sub folders into the picture folder. Now the folder remains as is instead of expanded with all the themes all over the place. Now when I click on view/pictures it opens immediately instead of freezing up.

thanxs again.
Offline  
Old 07-24-2009, 07:20 PM   #6 (permalink)
Knows Where the Search Button Is
 
dumbnative's Avatar
 
Join Date: Jun 2009
Location: WF, TX
Model: 8330m
OS: 4.5.0.131
PIN: 3093D414
Carrier: Sprint
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8830 thru Sprint)

Glad u figured it out.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.