BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-28-2009, 03:46 AM   #1 (permalink)
New Member
 
FlareHeart's Avatar
 
Join Date: Jul 2009
Model: 8330
PIN: N/A
Carrier: Virgin Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question How do I reply to email address and not phone number?

Please Login to Remove!

I have noticed that ever since I received my new BlackBerry Curve 8330, I am having issues replying to emails from my stored contacts. When I choose the reply option, it is trying to reply to the phone number I have stored for the person instead of the email address that they sent their email from. Is there a setting I can change so that my replies always go to the email address that they sent from rather than their phone number?
__________________
~Your life is your own, rise up and live it.
Offline  
Old 07-28-2009, 06:20 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

It will reply to whatever address the sender has set for the reply to.

It should never reply to a phone as that would be an SMS, not an email
Offline  
Old 07-28-2009, 06:31 AM   #3 (permalink)
New Member
 
FlareHeart's Avatar
 
Join Date: Jul 2009
Model: 8330
PIN: N/A
Carrier: Virgin Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Weird behaviour

I know that it's not supposed to reply to a phone number but that is what it is doing, and I can't figure out why. This is a replacement phone since the first one was sent back under warranty, and because they couldn't repair my original, I got to keep this one.

The issue has only been with this new phone and I am wondering if it could have something to do with the backup/restore method that I used to restore my personal data back onto the phone.

All I know is this is really inconvenient when I try to reply to an email from a friend and I need to manually change their email address in the To field each time.

I have tried re-registering my services as well as re-sending the service books, but neither has seemed to resolve the issue. A battery pull also has not helped.
__________________
~Your life is your own, rise up and live it.

Last edited by FlareHeart : 07-28-2009 at 06:33 AM. Reason: Added troubleshooting steps.
Offline  
Old 07-28-2009, 09:24 AM   #4 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow, I've never run into this. What method did you use to transfer the contacts? Have you taken a look in the address book to ensure that the right info is in the correct field(s)?
Offline  
Old 07-28-2009, 09:28 AM   #5 (permalink)
New Member
 
FlareHeart's Avatar
 
Join Date: Jul 2009
Model: 8330
PIN: N/A
Carrier: Virgin Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All I did was make a backup of my phone right before I received the replacement. It is the exact same model so I figured it would be ok to just use the restore function to put the data onto the new phone. All of the data is in the right fields. I have checked that already. I'm really confused.
__________________
~Your life is your own, rise up and live it.
Offline  
Old 08-07-2009, 09:27 PM   #6 (permalink)
New Member
 
FlareHeart's Avatar
 
Join Date: Jul 2009
Model: 8330
PIN: N/A
Carrier: Virgin Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow...I guess this is a really obscure problem if no one has seen it before. All I know is that it's really frustrating.
__________________
~Your life is your own, rise up and live it.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.