BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-29-2009, 05:30 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8310
PIN: N/A
Carrier: T-Mobile NL
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry 8310 activation

Please Login to Remove!

Hi

I'm using a blackberry 8310. This with a BES server. I have this blackberry one year, and have always been able to send/receive mail. But right now the blackberry doesn't send/receive any mail

I have a GPRS connection and browsing works. When I login on the BES server and resend the Policy this one is processed, next I see it's send, but it doesn't get applied

When trying to reactivate the BB says: The server doesn't react, contact your system administrator

Furthermore we have 14 other BB's that work normally.

BB manager version: 4.1.4.15

Any help would be appriciated,

Wouter
Offline  
Old 07-29-2009, 07:55 AM   #2 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8310
PIN: N/A
Carrier: T-Mobile NL
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I connected the BB directly to the BES server through USB, mail was being received and send.

But now I have disconnected the USB cable from the BES server and the BB doesn't send/receive mail.
Offline  
Old 07-29-2009, 09:33 AM   #3 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is the mobile network enabled under Manage Connections?
Offline  
Old 07-29-2009, 09:49 AM   #4 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8310
PIN: N/A
Carrier: T-Mobile NL
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes the network is connected. I also reconnected to the mobile network several times.

I tried to re-activate the BB throught the blackberry manager, When I tried this the BB was connected with an USB cable to the BES server. But even in this situation I get an error: server doesn't respond, please contact system administrator
Offline  
Old 07-29-2009, 11:08 AM   #5 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8310
PIN: N/A
Carrier: T-Mobile NL
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem solved

damn....


24-7 the user received/send the last mail with her BB. At that time the contract was being prolonged. But the person only prolonged the voice part of her number and not the data part (BES).

Reactivating BES at our carrier T-Mobile NL will solve the problem
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.