BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-05-2009, 10:08 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Phone does not charge at all

Please Login to Remove!

I had my phone charged through the AC charger last night (it is an older blackberry charger for my 7100) and when I woke up today I noticed the phone was not fully charged.

I am trying to have it charge today at work, but the phone does not charge. It actually confuses the PC and my wireless mouse lost so I have to re-connect it. I also saw one message saying "Power Surge on Hub Port A USB device has exceeded the power limits of its hub port"

What is going on? Is the phone fried?
Offline  
Old 08-05-2009, 10:52 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: USCellular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

USB connector on the phone may have come loose from the circuit board. Mine has done this a couple of times. I can usually wiggle it and get it to work, but it has never worked the same. Some cords work fine while others don't. I need to get it in to the shop.
Offline  
Old 08-05-2009, 11:02 AM   #3 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

It does sound like the USB port on the device may be going or already has gone bad. I would try a battery pull and then try charging again.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 08-05-2009, 11:19 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
It does sound like the USB port on the device may be going or already has gone bad. I would try a battery pull and then try charging again.
It seems like I have stripped back one of the pins on my usb port. So there is no good conenction. Just in time for a new phone.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.