BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-07-2009, 05:26 PM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Serious Problem with Nextel Curve

Please Login to Remove!

I'm having a serious problem with my Nextel Curve.

Randomly, it loses connection. However, it's not like a "no signal" thing. It loses connection to the Nextel network. When you go to the "manage connections" option, and you choose "mobile network" it motions as if it's going to connect, but it does not. It loses connection for hours at a time. I went to my local Sprint/Nextel store, they removed and installed everything. And when it doesn't have connection, the phone makes a "clicking" sound on its own.

The problem continues and it doesn't want to connect now. Is anyone else having this problem?

Oh, and when signal returns, I get a message saying my Blackberry has been registered. It's worth noting that I've had this phone for about a year now.

Anyhelp is seriously appreciated.
Offline  
Old 08-07-2009, 06:25 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,876
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

I had that problem with a couple of devices at work (I support them at work). I had them replaced.

How long have you had yours? What OS version is installed?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-08-2009, 08:51 PM   #3 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Supposedly I have the latest OS installed. It hasn't been a year since I bought the phone.

The problem seems to be a network issue. The phone does not allow me to connect to the network. Just a few minutes, the clicking sound began and when I try to call someone a message comes out stating "Cannot Connect."

I went to the Sprint Repair and Service Store and they told me to contact Blackberry. They keep giving me the run around. I'm going to call Sprint on Monday and send them to he** if they don't solve the problem. It's becoming very irritating.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

SIEMENS HED43B020 20AMP 480V CIRCUIT BREAKER *USED*
$60.0
SIEMENS HED43B020 20AMP 480V CIRCUIT BREAKER *USED* pictureSIEMENS CIRCUIT BREAKER 200 AMP 600V 3 POLE SHJD69200NT
$375.0
SIEMENS CIRCUIT BREAKER 200 AMP 600V 3 POLE SHJD69200NT  pictureSIEMENS MOTOR STARTER PROTECTOR 3RV1021-0AA15 0.11-0.16A + AUX.SWITCH 1NO/1NC
$39.99
SIEMENS MOTOR STARTER PROTECTOR 3RV1021-0AA15  0.11-0.16A + AUX.SWITCH 1NO/1NC  pictureSiemens 1P 6ES7 315-2AF03-0AB0 Simatic S7-300 CPU315-2 DP 6ES73152AF030AB0
$289.99
Siemens 1P 6ES7 315-2AF03-0AB0 Simatic S7-300 CPU315-2 DP 6ES73152AF030AB0 pictureServomotor Siemens 1FT6105-8AF71 used
$680.0
Servomotor Siemens 1FT6105-8AF71 used picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.