BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-08-2009, 11:24 PM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8330
PIN: N/A
Carrier: mts
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help Me Please

Please Login to Remove!

I have installed a program on my BB8330 and when I go to run it I get EROR Tag stack too deep. Can anybody help

Im also realy new to this form and do not know how it works

thank you
Offline  
Old 08-08-2009, 11:52 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2009
Model: 8330
Carrier: VZW
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

might help to explain what type of program that you installed.
Offline  
Old 08-09-2009, 07:55 AM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

As above, what app did you install?

Try a battery pull and see if that works.

However, it might be an app that isn't usable on your specific BB.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-09-2009, 07:58 PM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

Quote:
Originally Posted by NY_bb_O9
might help to explain what type of program that you installed.
Agreed
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 08-10-2009, 03:19 PM   #5 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8330
PIN: N/A
Carrier: mts
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BibleReader 4.0 for Blackberry with media card

I instaled BibleReader 4.0 for Blackberry with media card from olive tree

Sorry for not giving all relevant info

Manuel
Offline  
Old 08-10-2009, 03:21 PM   #6 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8330
PIN: N/A
Carrier: mts
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have 2 BB both purchased at the same place same time some modle number Have installed it on one BB and is working perfectly did the same on the other and got the error mentioned earlyer. I have done a soft reset and the battery pull but can not seem to fix it .. is ther maybe a way to wipe it clean and start fresh?

Manuel
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.