BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-11-2009, 07:30 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: Phoenix, AZ
Model: 9630
Carrier: VZW
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default TMO 8320 Curve Modem Issue = Error 1717

Please Login to Remove!

I have used my 8320 Curve as a tethered modem (via USB Cable) for several years now. I tried to log in today (11 August) and got "Error Connecting to Blackberry Connection" message.

"Verifying user name and password...

Error 1717: The interface is unknown

If you continue to receive error messages, you can enable logging for analysis."


Last I used it as a tethered modem was in June, and had no problems whatsoever.

Log in for my BB Modem Connection is *99#, with the extra initialization string

+cgdcont=1,"IP","wap.voicestream.com"

I added wap.voicestream.com to my Blackberry APN, but no user name/PWD for that, since I don't recall doing that before. It failed with the same error without the wap.voicestream.com to the APN, so I don't know that's the problem.

Computer is a Thinkpad x61 Tablet running Vista Ultimate. Again, had used previously for a couple years w/o issue, last time being June of this year.


Any ideas?
__________________
TimW
Phoenix
Offline  
Old 08-15-2009, 08:16 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: Phoenix, AZ
Model: 9630
Carrier: VZW
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone? Beuller?
__________________
TimW
Phoenix
Offline  
Old 08-15-2009, 08:25 PM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Did try Google?

I found this. It appears to be a Microsoft/Windows problem and not a BB issue - maybe.

Running the New Connection Wizard May Cause System Error 1717
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-15-2009, 08:35 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: Phoenix, AZ
Model: 9630
Carrier: VZW
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I looked, but that link is for WinXP. I am running Vista Ultimate SP1...and it worked not 5 weeks ago. That's the frustrating part, because I've not installed or added anything since, other than updating Adobe Reader....
__________________
TimW
Phoenix
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.