BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-17-2009, 03:13 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Location: Boston
Model: 8320
PIN: N/A
Carrier: Cingular (formerly AT&T Wireless)
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Curve Constantly Turns Off During Use Despite New Device??

Please Login to Remove!

When my 9 month old Curve started to turn itself off randomly during phone calls and other usage, I bought I new battery. When that didn't fix the problem, I had the device replaced under warranty. Insanely, the brand new Curve that I just transferred my SIM and memory to three days ago is doing the exact same thing. WTF!
Offline  
Old 08-17-2009, 04:29 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What did you do to try to fix it? This problem can be due to the sim card or the sd card as well. Sometimes the sd card needs to be formatted again. And sometimes a file on the sd card is corrupted.
Offline  
Old 08-19-2009, 01:44 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a feeling is your memory card.. remove it and try
Offline  
Old 10-12-2009, 10:13 PM   #4 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8320
PIN: N/A
Carrier: Telecom Personal
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Have anyone found a solution to this?

Does anyone know the solution to this?
Offline  
Old 10-13-2009, 09:39 AM   #5 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the exact same problem. Have been searching forums like crazy to see if anyone has a solution to the problem. will let u know if i find anything. u answered a few of my worries in that u changed ur phone and have the same problem.

i do not have any media card in my phone and shuts down randomly as well.

By the way, my phone is the 8310 curve and carrier is AT&T

Last edited by enyad : 10-13-2009 at 09:43 AM.
Offline  
Old 10-13-2009, 09:40 AM   #6 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i even upgraded my operating system (device software) and the same thing is happening since i upgraded it.
Offline  
Old 11-22-2009, 05:26 AM   #7 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8900
OS: 5.0.0.348
PIN: N/A
Carrier: Globe
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you guys manage to find a solution to this problem? i've got two 8310s with exactly the same problem
Offline  
Old 11-22-2009, 08:14 AM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Post #3 suggests removing the memory card. Have you tried that?

What applications are installed on the BB?

What version of the OS are you running?

How much free memory is there (Options / Status)?
Offline  
Old 11-22-2009, 07:15 PM   #9 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8900
OS: 5.0.0.348
PIN: N/A
Carrier: Globe
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yup, i've already removed my memory card, and i'm still getting the same problem.

for the applications, i haven't installed anything new since the problem started. and i've installed very few additional applications aside from the standard BB apps - yahoo messenger, a company IM software, BBM 5.0, and opera mini

installed OS is v4.5.0.174 (2.7.0.105), free memory is 14878849
Offline  
Old 11-22-2009, 08:58 PM   #10 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9500
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Curve turning off

Quote:
Originally Posted by kuyaigs View Post
yup, i've already removed my memory card, and i'm still getting the same problem.

for the applications, i haven't installed anything new since the problem started. and i've installed very few additional applications aside from the standard BB apps - yahoo messenger, a company IM software, BBM 5.0, and opera mini

installed OS is v4.5.0.174 (2.7.0.105), free memory is 14878849
I had exactly the same problem. Apparently it is something that happens according to my carrier, Vodafone Australia. They kindly replaced the haunted curve with a new one. Don't know if that's OK as I was upgraded shortly after, with a Storm, due to the hassles I had been having with my Curve 8310 - & there were lots of them ... hassles & replacements!
Offline  
Old 11-22-2009, 11:59 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Model: 8310
OS: 4.5.0.110
PIN: N/A
Carrier: T-Mobile
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How old is the SIM card? You may need to replace it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.