BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-20-2009, 11:48 AM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8310: Links in emails

Please Login to Remove!

My gf's 8310 Edge won't let her click links in emails. She can go to the browser and enter them in manually and everything is fine, but she can't open the links from insider her emails. Does anyone have any thoughts? Thanks for thinking about it.
Offline  
Old 08-20-2009, 11:53 AM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,089
Post Thanks: 149
Thanked 146 Times in 121 Posts
Default

Welcome to the forums.

Try pulling the battery for about 30 seconds.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 08-20-2009, 12:59 PM   #3 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for the welcome.

My gf tried it and said it didn't work. Any other thoughts?
Offline  
Old 08-20-2009, 05:42 PM   #4 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 246 Times in 238 Posts
Default

What OS version is on the device?
Offline  
Old 09-03-2009, 07:44 AM   #5 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I neglected to mention this was her work BBerry, and therefore, her BES was involved. Her IT dept. fixed it by turning on MDS for her--apparently, it was an oversight when her device was activated. Her problem and solution are very, very similar to what's posted in this Australian Blackberry Forum post, and I'd post it here in hopes someone might find it useful later on, but my post count isn't high enough to let me post a link. Darn.

But if you Google "Kietnguyen 8700G 503" (losing the quotation marks) the appropriate post should be one of the first returned.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.