BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-29-2009, 03:01 PM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8320
PIN: N/A
Carrier: t mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8320 Red light need help please

Please Login to Remove!

hi...

after using google and reading almost all threads on red light for past 4 days i am still unable to get my curve working....so i decide to register and open new thread.help will be highly appreciated.

Okay...i own a att unlocked curved using with tmobile...

it stopped charging when i connect to power i get red blinking light as if it is charging but it isn't. i tried new battery still same thing. so i decide to reinstall os. so i downloaded DM 4.5 and then 4.7. so when i connect my BB to computer i get red blinking light and in device manager BB shows for 5 sec and disappears and then it shows again and disappears. it keeps going that. I tried different usb cable, diff usb port, diff computer, changed the usb power management setting but still same thing. I tried to wipe using JL Cmder but to no avail.

then i read another method of installing os using dos command, so i used that and i was able to go up to second step of "initializing device" when i get to that step the installation fails and i get error message saying "Unable to reconnect to the device during a multi-stage load operation". I tried 10-15 times but each time same message.

I tried uninstalling and then reinstalling DM few times, install usb modem driver for curve but nothing seems to be working.

from what i understand, the problem is being caused by unstable usb connection, i am assuming once i solve that i should be okay but i dont know how to. so any help regarding this will be appropriated.

also i read somewhere that i should try installing os 4.2 instead of 4.5, i did that as well but it didnt work either.
Offline  
Old 08-30-2009, 11:59 AM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,268
Post Thanks: 65
Thanked 759 Times in 731 Posts
Default

If you have tried all different connections in different Pc's etc. at this point i would think the jack on the BB is defective.
__________________
If someone helps, tell them by clicking the Thanks buttonī


9810 on BES
Z10 on BIS
Offline  
Old 08-30-2009, 02:25 PM   #3 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8320
PIN: N/A
Carrier: t mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tsac View Post
If you have tried all different connections in different Pc's etc. at this point i would think the jack on the BB is defective.

is jack replacing easy? can i do it on my own?
Offline  
Old 08-30-2009, 04:47 PM   #4 (permalink)
Latino Hasta La Muerte
 
rambo47's Avatar
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 9370
Carrier: Verizon
Posts: 9,062
Post Thanks: 52
Thanked 311 Times in 296 Posts
Default

Are you trying to make the USB connection through a USB hub? That's a no-no.

Try restarting the pc with the BlackBerry attached and powered on. Also try wiggling the USB cable at the BlackBerry and see if that has any effect.
Offline  
Old 08-30-2009, 05:14 PM   #5 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8320
PIN: N/A
Carrier: t mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rambo47 View Post
Are you trying to make the USB connection through a USB hub? That's a no-no.

Try restarting the pc with the BlackBerry attached and powered on. Also try wiggling the USB cable at the BlackBerry and see if that has any effect.

I am using my laptop to connect. i have 3 usb ports located on side, and i have tried all three..however i havent tried turning on the laptop with bb connected...
Offline  
Old 08-30-2009, 05:56 PM   #6 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,268
Post Thanks: 65
Thanked 759 Times in 731 Posts
Default

I would not try to repair the USB jack on a BB. I suggest you repair. The jack has very small pins and unless you have the propertools and a replacement it's not woth the time.
__________________
If someone helps, tell them by clicking the Thanks buttonī


9810 on BES
Z10 on BIS
Offline  
Old 09-30-2009, 11:34 AM   #7 (permalink)
Thumbs Must Hurt
 
Homeuser66's Avatar
 
Join Date: Apr 2007
Location: Connecticut
Model: 9700
Carrier: T-Mobile
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did it ever work before? and all of a sudden stopped....
Offline  




Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.