BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-19-2009, 10:29 AM   #1 (permalink)
New Member
 
Jrojas's Avatar
 
Join Date: Oct 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need advice with 8350i

Please Login to Remove!

I get a red X with a message status as "Faile to send message - packet error" when tying to send message. I am on a BES server, I have already resend service book, reset Host routing table, and pop battery out to reset bb. Please help if you can.
Offline  
Old 10-19-2009, 12:14 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

talk to your BES admin/IT
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-19-2009, 01:20 PM   #3 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Are you able to receive emails ok?

You could try regenerating your encryption key. Click on Options -> Security Options -> General Settings -> scroll to bottom of screen -> Press Menu button -> click Regenerate Encryption Key.

If that doesn't help, I'd follow midnightraven's advice and contact your BES Admin. It could be a permissions issue with your account.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-19-2009, 02:08 PM   #4 (permalink)
New Member
 
Jrojas's Avatar
 
Join Date: Oct 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am the Bes admin I tried your suggestions which I say thank you for but what I found out by contacting provider. The signal wasn't correct it was "NXTl" instead of "NXTL" so they had me take out the battery while they reprovisoned my unit then do a master radio reset Click on Options -> Security Options -> General Settings -> Press Menu button -> click Master Radio Reset. The resend the Host Routing Table Click on Options -> Click on Advanced Options -> Click on Host Routing Table -> Press Menu button -> click Register Now. So in the end you will need to contact your provider or check signal to make sure everything is in all CAPS like it should.
Offline  
Old 10-19-2009, 02:14 PM   #5 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

DOH! I should have known that..... It's usually the first thing I check for when someone tells me they have a problem sending/receiving email (uppercase network indicator).

Glad you got it figured out.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.