BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-25-2009, 05:42 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8330
OS: 4.5
Carrier: MetroPCS
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default email issues: 8330 (on metropcs) 4.5

Please Login to Remove!

I received my new blackberry about 4 days ago. Everything is set up and was working perfectly.

Yesterday my email quit working. This is a @metropcs.blackberry.com email, not a third party email. I can send email (tested to my other email address) but I can't receive any email. I have 3 bars of service (in my room) and it's on 1X. PIN messages work, as does the browser. I reactivated it... checked settings, etc.

I read that if the service is low that it might not work, but 3 bars isn't too low.

I've tried sending from my regular email, and from websites trying to download things via email. Doesn't work.... and it was working perfect the day before.

Suggestions?
Offline  
Old 10-25-2009, 08:17 AM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Have you tried resending your Service Books from you BIS account?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-25-2009, 11:49 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8330
OS: 4.5
Carrier: MetroPCS
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by juwaack68 View Post
Have you tried resending your Service Books from you BIS account?
I just did that, and I'll see if anything happens. It says it takes about 20 minutes before receiving emails?
Offline  
Old 10-25-2009, 11:55 AM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Wirelessly posted (My blond BlackBerry)

Usually doesn't take that long. Have you received an Activation message for that email acct in your Messages app?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-25-2009, 12:01 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8330
OS: 4.5
Carrier: MetroPCS
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did. the congrats you set up your email account email.... and I also resent it to the server and received the you handheld has been registered.


I tried to email myself from my other email and nothing.


could you try to send me a email, if thats ok?

Last edited by glossedup : 10-25-2009 at 12:12 PM.
Offline  
Old 10-25-2009, 12:02 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8330
OS: 4.5
Carrier: MetroPCS
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh and I'm at 4 bars of service and -96 dBm... not roaming, 1X service.
Offline  
Old 10-25-2009, 12:02 PM   #7 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I'd recommend removing your address from that post.....

Edit your options here on BBF so that's your email address and I'll test sending you an email from the site.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-25-2009, 12:13 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8330
OS: 4.5
Carrier: MetroPCS
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm well I changed my email and it sent me the activation link.

still doesn't seem to work from my primary email... when it worked 2 days ago.
Offline  
Old 10-25-2009, 12:15 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8330
OS: 4.5
Carrier: MetroPCS
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it works from gmail now, but not from care2.com
Offline  
Old 10-25-2009, 12:22 PM   #10 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Did you edit your email address here? Can you enable the ability to receive messages? I think it's usually turned off by default. Not sure why it's not working.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-25-2009, 12:23 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8330
OS: 4.5
Carrier: MetroPCS
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its edited here and I just changed it to receive email on here
Offline  
Old 10-25-2009, 12:24 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8330
OS: 4.5
Carrier: MetroPCS
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i went ahead and emailed care2 support as well... maybe they're having a glitch
Offline  
Old 10-25-2009, 12:33 PM   #13 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I've sent you a message from here....did you get it? If not, sounds like a carrier issue...
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-25-2009, 12:36 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8330
OS: 4.5
Carrier: MetroPCS
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that you, that worked. I guess care2 is having a glitch or something. thanks for all of your help!
Offline  
Old 10-25-2009, 12:40 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8330
OS: 4.5
Carrier: MetroPCS
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

at least other emails are coming in now. I can live without care2. must be a glitch on their side.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.