BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-30-2009, 07:52 AM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8520
PIN: N/A
Carrier: Nil
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Hi all,

Please Login to Remove!

I am a new BB user and it seems to be frustrating me with two things:

1. i save my contact numbers without the country code (in my case +974) and i used to get messages and calls showing the person's name. with my new BB, Curve 8520, when the country code is not there, the name of the caller show if he/she calls, but it doesnt show if the same person sends a text, rather it shows the whole no. with the country code. I tried going to the Smart Dialing and changing the country code, but the issue is still there.. Please help

2. my second issue is with BB messenger, when i add some one, he/she doesnt receive my invite, and when some person adds me, i reieve the invite, but when i accept it, it just disappeard as if no one is in my contact list.

please help as this thing is driving me nuts..........


Thanks a lot
Offline  
Old 10-30-2009, 08:03 AM   #2 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you pulled your battery?
Offline  
Old 10-30-2009, 02:20 PM   #3 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8520
PIN: N/A
Carrier: Nil
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi TTsoldier, Thanks< i just did and the bb mesenger is working now, bt i still hv the issue with showing the numbers... :(
Offline  
Old 11-01-2009, 01:19 AM   #4 (permalink)
Thumbs Must Hurt
 
monkeee2002's Avatar
 
Join Date: Aug 2009
Location: boise, Idaho
Model: 8330m
PIN: s and needles
Carrier: Sprint
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stephystar View Post
I was wandering whether anybody could help me go back to the original settings of the blackberry and reboot it ( i have already done the wipe handheld, still the problem persists) or could you please help me find an alternative way to set or add my Email to the phone i've only had it for one day.

oh im sorry I may sound like a blackberry illiterate but what is OS please?
"OS" is the operating system.
As for the BES (Blackberry Enterprise Server) problem, my understanding is that once it's set to use BES, it cannot be changed back. But, I have no personal experience with BES, or with paygo type smart phones. Hopefully someone will chime in soon with more knowledgable advice...

Have you considered taking it back to where you bought it, and explaining your situation to them? Maybe they'd replace it or fix it for you.
__________________
LET ME GOOGLE THAT FOR YOU
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.