BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-02-2009, 11:59 AM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8320
PIN: N/A
Carrier: none
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to turn Wi-Fi on (8320 Curve)

Please Login to Remove!

So i go to set up wi-fi i choose next and then setup new network and it asks for activating Wi-Fi.When i try to activate it i recive the fallowing error "Unable to turn Wi-Fi on ". I don't know what to do.Anyone knows send an email or post here.

P.S. i have the latest sofwere v4.5.0.174
Offline  
Old 11-02-2009, 12:04 PM   #2 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Battery Pull.
Offline  
Old 11-02-2009, 12:06 PM   #3 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8320
PIN: N/A
Carrier: none
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

didn't solve it...same "problem"
Offline  
Old 11-02-2009, 12:09 PM   #4 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You pulled out your battery for 30 seconds?
Offline  
Old 11-02-2009, 12:18 PM   #5 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8320
PIN: N/A
Carrier: none
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes
to be sure i will make it again.but im sure it wont work
Offline  
Old 11-02-2009, 12:22 PM   #6 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Manage connections and tick the wifi box. What happens?
Offline  
Old 11-02-2009, 12:23 PM   #7 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8320
PIN: N/A
Carrier: none
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nothing...it stays red.
Offline  
Old 11-03-2009, 12:30 AM   #8 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8320
PIN: N/A
Carrier: none
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so no one has any other ideea?
Offline  
Old 11-03-2009, 02:30 PM   #9 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8320
PIN: N/A
Carrier: none
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im tringing to make a downgrade to almost the base soft.maybe it will work
Offline  
Old 11-04-2009, 01:45 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Model: 8310
OS: 4.5.0.110
PIN: N/A
Carrier: T-Mobile
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did this happen after upgrading to 4.5?
Offline  
Old 11-04-2009, 03:17 AM   #11 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8320
PIN: N/A
Carrier: none
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes
Offline  
Old 11-04-2009, 04:07 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Model: 8310
OS: 4.5.0.110
PIN: N/A
Carrier: T-Mobile
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did ya use the Tmo branded install?
Offline  
Old 11-04-2009, 04:56 AM   #13 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8320
PIN: N/A
Carrier: none
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i used the update from blackberry.com
Offline  
Old 11-04-2009, 05:09 AM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Model: 8310
OS: 4.5.0.110
PIN: N/A
Carrier: T-Mobile
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try the one off of the Tmo site. No guarantees, but it might work.
Offline  
Old 11-05-2009, 12:54 AM   #15 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8320
PIN: N/A
Carrier: none
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any one knows when a new soft apperas?my phone dosen;t work wi-fi form 4.5.0.81
Offline  
Old 11-05-2009, 01:41 AM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im using 4.5.0.81 too.. been using for 3mnths ++ now.. And i am getting some problems with wifi and noones replying to my thread at all..
Offline  
Old 11-05-2009, 07:05 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Model: 8310
OS: 4.5.0.110
PIN: N/A
Carrier: T-Mobile
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here's the link for the tmo version of the 4.5.0.81 OS. All I can suggest would be to try it and see if it helps.
Unsupported Browser
Offline  
Old 11-06-2009, 07:26 AM   #18 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8320
PIN: N/A
Carrier: none
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what shall i write at t mo phone number...???
Offline  
Old 11-10-2009, 01:36 PM   #19 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8320
PIN: N/A
Carrier: none
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can any1 send me a the last soft on his mobile that worked fine with wi-fi?
Offline  
Old 11-11-2009, 11:06 PM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using the T-mo version already..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.