BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-04-2009, 12:06 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Phone Tunes Not Working

Please Login to Remove!

When I try to set a song over 4MB as my phone tune, my phone doesn't ring at all (or vibrate) when I receive a call. When I change the phone tune to a song 4MB or lower, the phone tune feature works fine. Is this a system limitation or am I missing something?
Offline  
Old 11-04-2009, 12:25 PM   #2 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Tmo's cheapest BB customer)

Shouldn't be a system limitation as all my ring tunes are >4mb. What format are your files in?

When you select a new tune, it usually plays a snippet as a preview, does it do that?

The only other thing I can think of trying is to do a reset (ALT+CAPs+DEL) or battery pull and see if the problem still occurs,
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.