BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-05-2009, 07:45 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: curve
PIN: N/A
Carrier: ATT
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8300 won't charge

Please Login to Remove!

The 8300 won't accept (or recognize) the AC charger nor the car charger but it will take a charge off a computer USB port.

Any ideas?
Offline  
Old 11-05-2009, 09:25 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Did you try a battery pull? Sometimes that will fix it.

Did you try another wall charger to make sure yours is working? Is the one you use a BB wall charger that came with the device?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-05-2009, 10:04 AM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: curve
PIN: N/A
Carrier: ATT
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

New battery, took to AT&T Store and they tried all their chargers to no avail. Then attached it to one of their computers and it started charging. They are baffled but quick to suggest buying a new phone.

The downside is that it takes much longer to charge using a current limited USB port.
Offline  
Old 11-05-2009, 01:17 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

How old is the device? Did it get wet or was it dropped? Did you buy it used?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-05-2009, 01:31 PM   #5 (permalink)
New Member
 
Join Date: Aug 2007
Model: curve
PIN: N/A
Carrier: ATT
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Was new but now 2-3 years old. No major damage but certainly it has been dropped over its life. I was hoping it might be a software problem known to someone and I will re-install the OS tonight. Barring another explaination I suspect the ground lead has been fractured in the mini-USB port on the phone and the reason it partially works in USB mode is that the data lines provide a high resistance ground return which allows slow charging.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.