BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-06-2009, 10:14 AM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8700r
PIN: N/A
Carrier: Rogers
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Youtube help

Please Login to Remove!

Hi there -

I have a curve 8320 - OS 4.5 - its a new phone... got it 2 wks ago.
I cant seem to play a youtube video when i go to youtube.com
Its says ERROR TRYING TO PLAY VIDEO.

I am use the browser - emulation mode set to blackberry and javacripts are enableed.

Help :(

Thanks a lot!
Offline  
Old 11-06-2009, 10:53 AM   #2 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Am having the same problem it just started a few days ago before i was able to see any video on youtube now its like none. i talk to tech there sendeing me a exchange to see if it is the cell if it doesnt work then i suppose youtube has changed something that now we cant see video any more. Do you know of any other sites to see videos?
Offline  
Old 11-06-2009, 04:42 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
turn_key's Avatar
 
Join Date: Jan 2009
Location: Chicago
Model: 8330m
OS: 4.5.0.175
PIN: G PAL4 Putter
Carrier: Sprint
Posts: 291
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mobile youtube seems to be buggy, then the media player is sensitive. Sometimes I can't play the same video twice. It's kind of common.

Vuclip web video search
Videos for your phone
TinyTube: Mobile Video - Welcome!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.