BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-06-2009, 09:39 PM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Location: NC
Model: 8330m
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS Clock Symbol

Please Login to Remove!

I tried to send a couple of MMS messages and they remain in my outbox with a clock symbol next to them (as opposed to the sent/check symbol). In the meantime, I have sent and received SMS messages but I have also been unable to receive other MMS messages. I've turned the phone off and back on again but that did not help. Any suggestions?

Last edited by blackzilla : 11-06-2009 at 09:44 PM.
Offline  
Old 11-07-2009, 12:09 AM   #2 (permalink)
Thumbs Must Hurt
 
monkeee2002's Avatar
 
Join Date: Aug 2009
Location: boise, Idaho
Model: 8330m
PIN: s and needles
Carrier: Sprint
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like your data connection is failing. Are you able to open and interact with a webpage?
Do a battery pull (with the phone turned ON).
If it still fails, do a register now:
go to options, advanced options, host routing table, hit the menu key, choose register now.
__________________
LET ME GOOGLE THAT FOR YOU
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.