BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-08-2009, 08:50 AM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8310
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 8310 8G Media card big problem

Please Login to Remove!

I 've been using my 8310 for months, and now I have a big issue with the Media card.
I put alot of MP3 in the card, and it fine with them. (8GB Toshiba TF)
But the other day, I copied some fold (containin .jpg and .doc sth like that) into the card, then the phone dead.
trackball and keyboard all no response.
I don't know what to do, I tried reboot the phone, it's not help.
only when I hide the fold, the phone worked as usual.
Can anybody tell me what exactly the problem is, and how to fix this?
Many thanks
Offline  
Old 11-08-2009, 09:02 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Did you delete the files you added and see if that worked?

What OS do you have on your BB?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-08-2009, 11:33 AM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 13,983
Post Thanks: 27
Thanked 531 Times in 515 Posts
Default

Wirelessly posted (8820)

As to the problem, I imagine the blackberry does some sort of an indexing process on the media card, and you would have to start over and add one item at a time to find the one that causes the process to hang, and then look at that item to see what might jump out at you as a problem. And I guess hiding the folder exempts it from the indexing (or whatever) process the blackberry is doing. Just speculation.

I agree with Dubdub on the fix. Either delete the folder, or figure out which item is the problem and delete that item.
__________________
- Ira
Offline  
Old 11-09-2009, 11:22 AM   #4 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8310
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks guys.
My OS is 4.5.0.110
Yes, I deleted the fold. Then the phone works as usual.
I took it must be some files in the fold caused the problem.
As I googled the issue, somebody said its because of size of the pics in the fold.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LIA3420, This IC is found on Commodore Amiga 2000 board And is a Buster Chip
$11.0
LIA3420, This IC is found on Commodore Amiga 2000 board And is a Buster Chip  pictureMOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used
$10.0
MOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used  pictureGenuine Noches Latinas UR3 Amiga Parala La Palma Vagina Mastrubator + Cream Gift
$29.99
Genuine Noches Latinas UR3 Amiga Parala La Palma Vagina Mastrubator + Cream Gift pictureGenuine Noches Latinas UR3 Amiga Para La Palma Culo Mastrubator + Cream Gift
$29.99
Genuine Noches Latinas UR3 Amiga Para La Palma Culo Mastrubator + Cream Gift pictureSaronix 33Mhz Crystal Oscillator 33.3000 Mhz Half Can NEW Amiga Apple PC NOS
$2.75
Saronix 33Mhz Crystal Oscillator 33.3000 Mhz Half Can NEW Amiga Apple PC NOS picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.