BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-11-2009, 02:06 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8300
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 8300 will send MMS but won't recieve!?

Please Login to Remove!

a really strange problem! im on an o2 contract, with an o2 8300, internet works properly as does SMS, facebook and any other apps that require any form of data connection.

i can send MMS no problem, but will not recieve at all. ive got the correct service book installed, i know sometimes your network provider can send you a message to say 'you have recieved an MMS message, please use the following link' or words to that effect, but i don't even get that! contacted o2 who cannot work out the issue so your wealth of experience is my last resort!

in the 'about' section it says im using v4.2.2.114 (platform2.4.0.53) if that's of any importance?

many thanks,
jim
Offline  
Old 11-11-2009, 03:16 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

possibly.
4.5 is the latest, you should update.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-11-2009, 04:12 PM   #3 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 246 Times in 238 Posts
Default

Be sure that MMS is not blocked in your Firewall.
Enable the Browser WAP Push.
Offline  
Old 11-11-2009, 04:49 PM   #4 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8300
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the reply. ive checked my firewall and its not blocking anything and the wap push is enabled. i'd expect it not to send or recieve rather than one or the other??? very odd.

jim

Last edited by teccyjim : 11-11-2009 at 04:52 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Lot of 2 Vintage Genuine OEM Nukote BM160 Ribbon Apple Imagewriter NEC PC8023A
$12.75
Lot of 2 Vintage Genuine OEM Nukote BM160 Ribbon Apple Imagewriter NEC PC8023A pictureCC8: Genuine OEM Apple Mac LONG DVI to VGA Video Adapter Cable 603-2120/591-011
$10.99
CC8:  Genuine OEM Apple Mac LONG DVI to VGA Video Adapter Cable 603-2120/591-011 pictureOEM Part HARD Drive assembly 250mb SCSI Oerlikon 901-416 APPLE iTRADE-AG with c
$137.5
OEM Part HARD Drive  assembly 250mb SCSI Oerlikon 901-416 APPLE iTRADE-AG with c pictureSeagate 750GB 7200 RPM 3.5" ST3750640NS OEM Apple Hard Drive Wiped
$35.99
Seagate 750GB 7200 RPM 3.5Lot of 3 Wiped Seagate 750GB 7200 RPM 3.5" ST3750640NS OEM Apple Hard Drives
$89.99
Lot of 3 Wiped Seagate 750GB 7200 RPM 3.5






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.