BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-17-2009, 09:51 AM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Opera Mini connection setting

Please Login to Remove!

When I started Opera Mini 4.2 for the first time, I accidently denied both socket and http connection at the prompt, and now the browser can't connect to the Internet. How do I go back and enable those or at least get it to ask me again? I tried to delete and reinstall, that didn't bring up the prompts.
Offline  
Old 11-17-2009, 07:38 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Model: 8310
OS: 4.5.0.110
PIN: N/A
Carrier: T-Mobile
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, I'm using 5.0 beta, but, try going to settings/advanced/ and see if you can change/edit your protocol settings from there.
Offline  
Old 11-18-2009, 10:39 AM   #3 (permalink)
CrackBerry Addict
 
Join Date: Nov 2007
Location: Greensboro, NC, U.S.A.
Model: 8530
OS: 5.0.0.459
PIN: N/A
Carrier: Verizon Wireless
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by clifc View Post
When I started Opera Mini 4.2 for the first time, I accidently denied both socket and http connection at the prompt, and now the browser can't connect to the Internet. How do I go back and enable those or at least get it to ask me again? I tried to delete and reinstall, that didn't bring up the prompts.
You could try going into Options, Applications, and setting the permissions to Allow. Or, you could try deleting the app and installing again.
Offline  
Old 11-18-2009, 11:01 AM   #4 (permalink)
CrackBerry Addict
 
Howard S.'s Avatar
 
Join Date: Apr 2008
Location: Blue Bell, PA
Model: 9900
OS: 7.1.0.714
PIN: N/A
Carrier: AT&T
Posts: 551
Post Thanks: 12
Thanked 17 Times in 17 Posts
Default

I've done that a number of times, and for that session I'm out of luck. So I just close it and reboot the app and I get asked again. 4.2 always asks before connecting to the internet. I noticed with the beta 5 it doesn't.
Offline  
Old 11-18-2009, 11:12 AM   #5 (permalink)
CrackBerry Addict
 
Join Date: Nov 2007
Location: Greensboro, NC, U.S.A.
Model: 8530
OS: 5.0.0.459
PIN: N/A
Carrier: Verizon Wireless
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Howard S. View Post
... 4.2 always asks before connecting to the internet. I noticed with the beta 5 it doesn't.
4.2 always asks because it's a Java app and your firewall is probably disabled. Beta 5 is a native BlackBerry app so it won't ask that same question--it might ask to be a trusted app.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.