BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-23-2009, 01:44 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Location: Detroit
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post For all you QuickPull users

Please Login to Remove!

I have my QuickPull set to run at 3:00am. It seems to run fine, however, when I wake up and check my phone, it says quickpull has run successfully and I have to confirm by hitting ok. This is not really a problem, but I know a few people who use quickpull and this message does not come up for them.

Is this normal? Its just kind of a pain. any tips for a new QuickPull user is appreciated!!

Thanks in advance!
Offline  
Old 11-23-2009, 01:46 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,090
Post Thanks: 149
Thanked 147 Times in 122 Posts
Default

Sounds like a permissions issue. I would check your permissions on the application and probably set them to Allow.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 11-23-2009, 01:52 PM   #3 (permalink)
New Member
 
Join Date: Nov 2009
Location: Detroit
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks jsconyers, well, I had to set all my permissions to allow just to get QuickPull to work. After I got it working, it gave me that "successful" message every time it ran.
Offline  
Old 11-23-2009, 05:58 PM   #4 (permalink)
Knows Where the Search Button Is
 
piloso's Avatar
 
Join Date: Jun 2009
Model: 8350i
PIN: N/A
Carrier: Boostmobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by eman1228 View Post
I have my QuickPull set to run at 3:00am. It seems to run fine, however, when I wake up and check my phone, it says quickpull has run successfully and I have to confirm by hitting ok. This is not really a problem, but I know a few people who use quickpull and this message does not come up for them.

Is this normal? Its just kind of a pain. any tips for a new QuickPull user is appreciated!!

Thanks in advance!
That's happing to me also since I upgraded to Version 3.5.0.
Offline  
Old 11-24-2009, 01:00 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Model: Evo
PIN: N/A
Carrier: Sprint
Posts: 67
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I think its a version thing. Mine also started doing that when I upgraded to the latest version. The older versions did not do that.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Jelenko Commodore LS VPF Porcelain Oven
$1100.0
Jelenko Commodore LS VPF Porcelain Oven pictureComfort Products 60-5800T Commodore II Oversize Leather Chair with Adjustable
$275.09
Comfort Products 60-5800T Commodore II Oversize Leather Chair with Adjustable pictureWindsor Commodore CMD Self-Propelled Carpet Extractor Cleaner w/ Fastraction
$750.0
Windsor Commodore CMD Self-Propelled Carpet Extractor Cleaner w/ Fastraction picture17" Holt Commodore Floor Scrubber/sander
$95.99
178 x CM 8164 DRAM 64kx1 164 4864 IC Apple IIe Commodore 64 Oric IBM PC Soviet Era
$4.95
8 x CM 8164 DRAM 64kx1 164 4864 IC Apple IIe Commodore 64 Oric IBM PC Soviet Era picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.