BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-28-2009, 11:01 AM   #1 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default OS: 8300 4.5.0.304/4.5.0.181 (Multilanguage)

Please Login to Remove!

BlackBerry Handheld Software v4.5.0.304 (Multilanguage)

Package Version: 4.5.0.304
Consisting of:

* Applications: 4.5.0.181
* Software Platform: 2.7.0.108
* File name: 8300M_PBr4.5.0_rel304_PL2.7.0.108_A4.5.0.181_Globu l.exe
* File size: 90.14MB

Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.

* Download Software: https://www.blackberry.com/Downloads...E4690FC4737A8D

1. Download the above OS file to the PC then install it to the PC by running (double clicking) the file you downloaded. (Vista users be sure to right click on the .exe file and select "Run As Adminstrator.")
2. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml."
3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.

The process takes about 45 minutes to an hour depending on how much data you have to backup and restore during the process. Once it's done loading the new OS it will reboot (it may do this twice during the entire process.) You will see a white screen with an hourglass for up to 20 minutes at a time while the DM says "waiting for initialization."
If, for some reason, you end up with a white screen with small icons and the number 507, simply connect to the PC again and run Loader.exe again and it should load the OS to the device.

Previous OS version here: http://www.blackberryforums.com/gene...ilanguage.html
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 11-29-2009, 11:58 AM   #2 (permalink)
Thumbs Must Hurt
 
ssb16's Avatar
 
Join Date: Dec 2007
Location: Toronto
Model: 9700
OS: 6.0.0.448
PIN: ask first
Carrier: Rogers
Posts: 128
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

This should be a sticky. Just updated to the new os let's hope my memory leaks stop
Offline  
Old 12-11-2009, 11:14 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 9530
PIN: N/A
Carrier: Rogers
Posts: 54
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

another one? wow, I can't keep up with these. will get it and give it a go.
Offline  
Old 12-15-2009, 08:58 AM   #4 (permalink)
Thumbs Must Hurt
 
ssb16's Avatar
 
Join Date: Dec 2007
Location: Toronto
Model: 9700
OS: 6.0.0.448
PIN: ask first
Carrier: Rogers
Posts: 128
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Got this and it sorted out my memory leaks. Next issue I have which is an oddity for me my calendar alarm does not go off anymore. Perhaps I need the calendar patch. Any thoughts?
Offline  
Old 12-23-2009, 12:07 AM   #5 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8310
PIN: N/A
Carrier: att
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am having issues loading the updated OS. my phone is currently dead. it wont start up. it just keeps flashing the red light and the screen would turn on to white background with hourglass in middle. this alternate between the two. i have tried to wipe than install the newest OS version. in the application loader, it would get past the "erasing applications" than it goes in to the "wait for device initialization" it goes for a little bit and says its unable to communicate or something like that. i have tried to do this a few times. a few times with the battery installed and a few times without. both times no luck. even removed battery and reinstalled, restarted PC.

could someone help me out? do i leave battery in for the app loader? is there something i am doing wrong? phone was not exposed to water, just woke up to it not working
Offline  
Old 12-25-2009, 04:38 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Mozambique
Model: 9300
OS: 6.0.0.546
PIN: 27c3f559
Carrier: vodacom
Posts: 171
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by toyo View Post
i am having issues loading the updated OS...
Your stated phone is an 8310 and this post is for 8300. You need to download the correct OS for your phone. I hope that will help resolve your problem.
Offline  
Old 12-26-2009, 12:18 PM   #7 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8310
PIN: N/A
Carrier: att
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by samnyemba View Post
Your stated phone is an 8310 and this post is for 8300. You need to download the correct OS for your phone. I hope that will help resolve your problem.

thank you. i did dl the correct one. i just posted in the wrong section. im still having issues. if you could help me out, that be great. im gonna repost this in the 8310
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.