BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-01-2009, 11:43 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Preroll's Avatar
 
Join Date: Nov 2008
Model: Class
OS: 10.3.1.94
PIN: N/A
Carrier: Verizon
Posts: 461
Post Thanks: 0
Thanked 8 Times in 7 Posts
Unhappy Speed Dial Bug

Please Login to Remove!

I have certain numbers in my address book that contain Waits & Pauses. They work fine when I dial from the address book or start typing their names in the main screen to call up the phone app. However, if I have that particular number assigned to a Speed Dial location, and I use Speed Dial, it will not give the Waits or Pauses option. It will only dial the number. Anyone else notice this?
Offline  
Old 12-01-2009, 12:02 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 13,958
Post Thanks: 24
Thanked 525 Times in 510 Posts
Default

Wirelessly posted (8820)

I don't know. Waiting to see what others say. I had a friend with similar problem several years back using an 87XX series on VZW. We never did figure it out. I had an 8700g at the same time and had no problem doing exactly what he was trying to do on his blackberry. He has a storm 2 now and no problem. It still bugs me that we never got to the bottom of it.
__________________
- Ira
Offline  
Old 12-28-2009, 01:49 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Preroll's Avatar
 
Join Date: Nov 2008
Model: Class
OS: 10.3.1.94
PIN: N/A
Carrier: Verizon
Posts: 461
Post Thanks: 0
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted (8820)

I don't know. Waiting to see what others say. I had a friend with similar problem several years back using an 87XX series on VZW. We never did figure it out. I had an 8700g at the same time and had no problem doing exactly what he was trying to do on his blackberry. He has a storm 2 now and no problem. It still bugs me that we never got to the bottom of it.
Well it's been close to a month now and nobody has mentioned a solution so I guess it's safe to assume that it's a bug within the OS that the RIM developers are either unaware of or haven't figured out yet.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

JDSU Viavi DSAM-3600A xt Euro Docsis 3.0 CATV Meter DSAM3600 w/ VoIP Check
$2295.0
JDSU Viavi DSAM-3600A xt Euro Docsis 3.0 CATV Meter DSAM3600 w/ VoIP Check pictureAVAYA 1151D1 Power Supply for AVAYA PoE VoIP IP Phones Lot of 22
$129.0
AVAYA 1151D1 Power Supply for AVAYA  PoE VoIP IP Phones Lot of 22 picturePolycom SoundPoint IP430 SIP 2201-11402-001 VOIP Ethernet Business Office Phone
$20.0
Polycom SoundPoint IP430 SIP 2201-11402-001 VOIP Ethernet Business Office Phone picturePatton SN4316JSUI - VoIP Gateway 16 FXS Ports (SN4316JSUI)
$1108.0
Patton SN4316JSUI - VoIP Gateway 16 FXS Ports (SN4316JSUI) pictureAvaya VOIP Office System
$800.0
Avaya VOIP Office System picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.