BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-02-2009, 05:39 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Adding a second e-mail address to Curve?

Please Login to Remove!

I am trying to figure out how to add a Gmail account to my Curve. I'm already using the device with Hotmail, but due to a Hotmail-related issue that won't allow me to send mail to certain addresses, I need to add a second account. I don't want to delete my Hotmail, as it will likely continue to be my primary e-mail address.

I have Verizon, and have been told that I need to add a second address via the device itself. However, when I try to use the e-mail setup, I get a message stating that "Your account is not accessible via HTML browser. Please use your device to access Blackberry Internet Service." I'm getting this message ON my device, so I'm not sure what to do. Can anyone help?
Offline  
Old 12-02-2009, 05:42 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

How to add / delete email addresses - BlackBerryFAQ
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 12-02-2009, 05:51 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was already there. I don't seem to have a "Setup Internet E-Mail" icon. The closest I can find is the "Email Setup" section in Setup Wizard, which leads me to the problem I described above...
Offline  
Old 12-02-2009, 05:58 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,028
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

If you use BIS, log onto your Verizon BIS site and do it that way.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 12-03-2009, 09:00 AM   #5 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

IIRC, the OP won't be able to log into BIS with that message popping up. A user ID needs to be created. Typically this is done via Email Setup on the BB. I think the WAP browser might work but I can't really guide the OP through doing this on an 8830 on VZW.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.