BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-13-2009, 07:45 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: T-mobil
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8300 won't turn on. Help please.

Please Login to Remove!

When I try to turn on the 8300 with fully charged battery, it shows a message in the center of the screen :

JUM ERROR 102

and "RESET" in a box under it.

What shall I do?

Thank you very much for your help.
Offline  
Old 12-13-2009, 08:09 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,931
Post Thanks: 32
Thanked 466 Times in 402 Posts
Default

Hello - the JVM 102 (Java Virtual Machine) error has been discussed a lot - I did a search on the phrase and came up with a lot of hits..

BlackBerryForums.com : Your Number One BlackBerry Community - Search Results
Offline  
Old 12-14-2009, 10:02 PM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: T-mobil
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you very much NJBlackBerry, for your lead, seems that's a little beyond my capacity of fixing it myself, I'll try send it in for repair. Best regards.
Offline  
Old 12-14-2009, 10:30 PM   #4 (permalink)
New Member
 
Join Date: Nov 2008
Model: 7100T
PIN: N/A
Carrier: Bell
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happened to my phone too. I just press reset. The phone rebooted and back to normal. Maybe your problem is persistent?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.