BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-14-2009, 09:52 PM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Auto Off - Not Working

Please Login to Remove!

My wife & I both have Blackberry Curves - at approximately the same time, the auto-off feature we have set on both stopped working. They go on via the auto on feature if we physically power the down but they no longer power down at the set time. I have tried reset/battery pull, etc....no luck. Any thoughts?
Offline  
Old 12-14-2009, 11:04 PM   #2 (permalink)
New Member
 
Join Date: Nov 2008
Model: 7100T
PIN: N/A
Carrier: Bell
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try to change to a different OFF time and see if it works. Sometime the time you set may conflict with something else. But it is strange both stopped working all of a suden?!
Offline  
Old 12-14-2009, 11:07 PM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Model: 9500
PIN: N/A
Carrier: verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can you help me out with my storm
Offline  
Old 12-15-2009, 06:07 AM   #4 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ma_client View Post
Try to change to a different OFF time and see if it works. Sometime the time you set may conflict with something else. But it is strange both stopped working all of a suden?!
I gave that a try initially - no luck : (
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.