BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-15-2009, 03:43 AM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Calls keep failing (8320 T-Mobile)

Please Login to Remove!

I bought a used 8320 and I've been struggling to get it to work. I have T-Mobile (w/o any kind of data plan) I plan on using it just as a phone when I'm on the go and to web browse etc at home and at school via WiFi. Anyway, when I have the mobile network on it will show that I have full bars and say GSM right under the bars. And says T-Mobile or AT&T on the screen and yet every call fails. No ringing just the "call failed" message. I wiped the device when I got it so there shouldn't be any old settings enabled or anything. Anyone have any ideas?

The only way I have been able to make calls is over uma not UMA (still unsure on the difference between those two)

Last edited by ndeligio21 : 12-15-2009 at 03:57 AM.
Offline  
Old 12-15-2009, 06:12 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

Call your carrier and make sure your voice plan is set up properly. This is weird, but I'm pretty sure the phone is fine given the uma thing
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.