BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-18-2009, 03:18 PM   #1 (permalink)
Knows Where the Search Button Is
 
DaveDanger's Avatar
 
Join Date: Dec 2005
Location: West Central Georgia
Model: 9900
OS: 7.1.0.694
Carrier: AT&T/Cingular
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Manager 5.0.1 doesn't see Outlook

Please Login to Remove!

Just installed DM 5.0.1. on my XP SP3 and it immediately says I need to configure the synch settings. When I attempt to do that, it takes me to a selection screen for the applications that I want to synch my device (Curve 8310) with. Problem is, Outlook is not offered for any of them. Outlook is what I have been synching to for the last 2 or 3 years, it worked fine. Not sure what version of DM I was using previously, I think 4.0 or 4.2.
Is there a way I can force the DM to see that I have Outlook as an application to synch to?
Or will I have to go back to an older DM version to make my synch work?
__________________
My mind is like a steel trap... everything that goes in there, comes out all mangled and full of holes.
Offline  
Old 12-18-2009, 04:04 PM   #2 (permalink)
Knows Where the Search Button Is
 
DaveDanger's Avatar
 
Join Date: Dec 2005
Location: West Central Georgia
Model: 9900
OS: 7.1.0.694
Carrier: AT&T/Cingular
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After posting my question I continued researching on my own, and found on a Microsoft site, that Outlook is not supported as a synch application with any Blackberry Desktop manager later than 4.2.
Apparently I need to advance backwards here, by uninstalling BB DM 5.0.1 and reinstalling 4.2.

Thanks RIM
__________________
My mind is like a steel trap... everything that goes in there, comes out all mangled and full of holes.
Offline  
Old 12-19-2009, 04:50 AM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,728
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

Thanks for posting an update. Yeah, that's your solution. Get 4.2 SP2. I've read ther is a SP3. If there is, then get the SP3 version.
__________________
- Ira
Offline  
Old 12-19-2009, 08:14 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

Maybe I'm missing something in this thread... But I am running XP sp3, DM 4.6 with outlook 2007 syncing with my 8310 and 9000 just fine. Didn't have to do anything special. It just works.
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 12-19-2009, 08:23 AM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,728
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

Quote:
Originally Posted by devnull
Maybe I'm missing something in this thread... But I am running XP sp3, DM 4.6 with outlook 2007 syncing with my 8310 and 9000 just fine. Didn't have to do anything special. It just works.
The OP didn't say, but from his update it sounds like he is using an older version of Outlook. For 2000 and earlier versions, you can't use anything newer than 4.2.
__________________
- Ira
Offline  
Old 12-19-2009, 08:43 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

oops sorry for interrupting then.. 8^)
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 12-19-2009, 01:37 PM   #7 (permalink)
Knows Where the Search Button Is
 
DaveDanger's Avatar
 
Join Date: Dec 2005
Location: West Central Georgia
Model: 9900
OS: 7.1.0.694
Carrier: AT&T/Cingular
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That is correct. I am using Outlook 2000, and have no interest in upgrading that on any of my computers. And I think that is what the Microsoft site said... Outlook 2000 wasn't supported by any DM later than 4.2.
__________________
My mind is like a steel trap... everything that goes in there, comes out all mangled and full of holes.

Last edited by DaveDanger : 12-19-2009 at 01:49 PM. Reason: <spelling>
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.