BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-21-2009, 04:29 PM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8310
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry is no longer vibrating. Any ideas?

Please Login to Remove!

Yesterday my blackberry vibrate profile was working fine. today I noticed that I was not getting vibrate alerts. I checked the profile settings and everything is set to vibrate. On phone calls, emails and texts, it is just silent. Any ideas as to why it is no longer vibrating?
Offline  
Old 12-21-2009, 04:38 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted (8820)

Have you tried a hard reset (battery pull)?

If profiles are set correctly and hard reset doesn't shake something loose, then I would suspect the mechanism is broke.
__________________
- Ira
Offline  
Old 12-21-2009, 05:11 PM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8310
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have pulled the battery several times. It is just wierd because I haven't dropped it or banged it against anything from yesterday until today.
Offline  
Old 12-21-2009, 05:20 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted (8820)

Open up the edit profiles screen for one of your profiles. In the out of holster field for one of the alerts, for example, change it to vibrate, or if already set to vibrate, change to tone and then back to vibrate. The blackberry should vibrate when you roll the setting onto vibrate. If not, then, again, I suspect the vibrate component is broke.
__________________
- Ira
Offline  
Old 12-21-2009, 06:19 PM   #5 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8310
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It looks like the vibrate component may be broken. It does not vibrate when rolling over the out of holster vibrate setting. Looks like it is time for a new phone.
Offline  
Old 12-21-2009, 06:39 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted (8820)

Sorry to hear. But on the bright side ... NEW BLACKBERRY!
__________________
- Ira
Offline  
Old 12-22-2009, 05:06 AM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happened to me and I never figured out what happened. My phone just stopped vibrating for several weeks. I tried everything to fix it, including messing with profiles, sounds, etc. and reinstalling the OS. Nothing fixed it.

Had resigned myself to it needing a new vibe motor and then one day sitting on the desk it vibrated on a message. I had done nothing to try to fix it for about a week at that point so I have no idea why it stopped and why it started again.

That was over a year ago and I've had no problems since then.
Offline  
Old 12-29-2009, 10:52 AM   #8 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8310
PIN: N/A
Carrier: centenial wireless
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Replace your battery
Offline  
Old 12-29-2009, 12:15 PM   #9 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (The Dacia Sandero of data plan)

Sounds like the solution is to leave the phone on a desk!
Offline  
Old 01-08-2010, 11:33 PM   #10 (permalink)
No longer Registered.
 
Join Date: Jan 2010
Model: 7100T
PIN: N/A
Carrier: blackberry
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello guys!

Very nice discussion for that problem go change reset field in your profile and after that change vibrate alert it will work...
Offline  
Old 01-09-2010, 11:37 PM   #11 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Huh?
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.