BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-21-2009, 08:40 PM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Model: 7100
PIN: N/A
Carrier: BELL
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pairing Problem

Please Login to Remove!

I am having a problem getting my curve to pair again with my jawbone .Certain am I that the jawbone is in pairing mode .. perhaps I need to reboot ?
Phone indicates Bluetooth : Disabled
This is driving me nuts !
Offline  
Old 12-21-2009, 09:44 PM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

You need to turn your bluetooth on before you can pair
Offline  
Old 12-21-2009, 10:57 PM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Model: 7100
PIN: N/A
Carrier: BELL
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dankarlinski View Post
Wirelessly posted (White and Nerdy)

You need to turn your bluetooth on before you can pair
thats my point I can not get the phone to enable the blue tooth function
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.