BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-02-2010, 02:55 AM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8330 Media Player issues (no fast forward)

Please Login to Remove!

Hi all,

Im hoping someone can help me out.

I have a BB 8330 from sprint OS 4.5.0.175.

Recently the Media player will not allow me to advance the time by clicking down on the blue time line with the track ball.

I would appreciate any help i could get.

Thanks
Offline  
Old 01-02-2010, 08:59 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (9520; (I'm mobile))

Pull the battery to reboot and test again.
Offline  
Old 01-02-2010, 02:52 PM   #3 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Wirelessly posted (9520; (I'm mobile))

Pull the battery to reboot and test again.
Have tried that several times. even left it off for 15 mins.
Offline  
Old 01-05-2010, 11:10 PM   #4 (permalink)
No longer Registered.
 
Join Date: Jan 2010
Model: 7100T
PIN: N/A
Carrier: blackberry
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Wirelessly posted (9520; (I'm mobile))

Pull the battery to reboot and test again.
Hello sander!

yah! the great answer and it doesn't work just see the video file extension format try to convert in to a converter software and you will play and its not a media player problem.....
Offline  
Old 01-05-2010, 11:49 PM   #5 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the files are converted to mp4's , made to go full screen on the BB

the same way worked fine for a long while why i had the BB, but all of a sudden they all stopped working, even ones that worked before.

I tried clearing that cache several times and it never worked before.
But seems it is working now. and im not really sure why.

Thanks all for your answers any how!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.