BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-05-2010, 02:00 AM   #1 (permalink)
TRG
New Member
 
Join Date: Jan 2010
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email problem (gmail) on my curve 8330

Please Login to Remove!

I use gmail, and have it setup to foward a copy to my curve 8330. I noticed today that i have not been getting new emails for about 2 weeks. Anyone have any idea what this could be and how i could remedy it? TXT and web browing work fine, but for whatever reason a email hasnt been forwarded to my phone in 2 weeks. Thanks in advance!
Offline  
Old 01-05-2010, 08:57 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Do you have a BB data plan?

Is the account set up in BIS?

What did you do just before this began?

Have you tried a battery pull?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-05-2010, 09:58 AM   #3 (permalink)
TRG
New Member
 
Join Date: Jan 2010
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
Do you have a BB data plan?

Is the account set up in BIS?

What did you do just before this began?

Have you tried a battery pull?

I have unlimited data, txt, and email plan. I have had the phone for nearly 2 years and never had this problem. I tried turning phone off, tried pulling batter, manually disconnecting and reconnecting the connection and nothing works. TXT, internet etc all work fine. Not sure what BIS is?
Offline  
Old 01-05-2010, 10:16 AM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

blackberry internet service
where you setup emails.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 01-05-2010, 10:25 AM   #5 (permalink)
TRG
New Member
 
Join Date: Jan 2010
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if i remember correctly i went to the setup wizard and set it up. when i go to "email settings" it asks for me to sign up for a new account, or l/p for an existing. when i sign up for a new one it says i already have one. problem is i cant remember the login since i did this 2 years ago. is there any way to retrieve it?
Offline  
Old 01-05-2010, 10:59 AM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Call the carrier and have them reset the password.

Then log into their BB BIS website and go from there. I find it much easier and less confusing to do things like that from the BIS website rather than from the device itself.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.